Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Numerals Appearing Instead of Alphabet Letters


  • Please log in to reply

#1
Berocca

Berocca

    Member

  • Member
  • PipPip
  • 71 posts
I have a relatively new Acer 3623WXCi Laptop, that has been well cared for.

About a month ago I attached an external keyboard to assist me in my limited typing skills, since I found the laptop keyboard a bit difficult to get used to. The laptop and external keyboard work fine in all respects.

The problem I now have though is that when removing the external keyboard and when trying to use the laptop keyboard some letters now appear as numbers instead of alphabet letters. What happens is that when I type the letters:

i - I get a 5
j -1 get a 1
k - I get a 2
l - I get a 2
m - I get an 0
o - I get a 6
p - I get a -
u - I get a 4

It's the same whether I use lower or upper case.

Can I fix this somehow or am I destined to use the external keyboard forever more?
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Try hitting the numlock key and try typing again. If that doesn't work try hiting SHIFT+Numlock.

Fenor
  • 0

#3
Berocca

Berocca

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Thanks Fenor. Tried both but neither method resolves the problem.

Here is another observations.

In "WordPad when trying to exit it the following box appears with some Chinese or Japanese text

Wordpad
Three box choices - Yes - No - Cancel
Above that the words "Document ^(J) Then Japanese or Chinese characters"
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
I have absolutely no idea what you are referring to. Take a screenshot and attach it to your next post.

Also check and make sure the numlock key isn't stuck down.

Fenor

Edited by Fenor, 01 December 2006 - 05:14 PM.

  • 0

#5
Berocca

Berocca

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
ok here we go:
  • 0

#6
Berocca

Berocca

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Attached File  Screen_Sh6t.doc   143.5KB   23 downloads
ok here we go:
  • 0

#7
kewal2913d`

kewal2913d`

    Member

  • Member
  • PipPip
  • 36 posts
it's weird
ithink it's a problem with your language settings....
GO TO START->Settins->Regional ANd Language Settings
MAke sure the region is set to English (US) or ENGLISH (CANADIAN) or whatever.
Go to the advanced tab and do the same
  • 0

#8
kewal2913d`

kewal2913d`

    Member

  • Member
  • PipPip
  • 36 posts
it's weird
ithink it's a problem with your language settings....
GO TO START->Settins->Regional ANd Language Settings
MAke sure the region is set to English (US) or ENGLISH (CANADIAN) or whatever.
Go to the advanced tab and do the same
  • 0

#9
Berocca

Berocca

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Thanks Fenor.

You were on the right track about the num lock.

The problem was that the num lock was not responding to the laptop keyboard, and it was only possible to switch it on and off when the external keyboard was plugged in.

Maybe my lack of knowledge on how laptops work.

Anyway I have established there is nothing wrong with the laptop. Just seems I have to use the external keyboard to switch numlock on and off after using the external keyboard.

Thanks again for everyone's help
  • 0

#10
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad you got it figured out, but it's wierd that the numlock key doesn't work. Have you tried pressing and holding down the Fn key and then hitting the Numlock key? That is how my work laptop works for enabling/disabling numlock.

Fenor
  • 0

#11
Berocca

Berocca

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Yes Fenor. You are right. It was as simple as that. I knew about the use of the "fn" key for raising and lowering brightness and volume but didn't know it was used for the numlock.

Thanks again. Just goes to show what a great service this board and its volunteers offer to society.
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad that worked! :whistling:

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP