Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do I stop script/ActiveX warnings from appearing?


  • Please log in to reply

#1
tomdrayson

tomdrayson

    Member

  • Member
  • PipPipPip
  • 198 posts
Hi, I have a personalised home page made using Frontpage. I have no knowledge in web design, only basic HTML, so I have created this document just using the "Design" view.
Whenever I load Internet Explorer 7, which is set to this page, I get this message: "To help protect your security, Internet Explorer has restricted this web page from running scripts or ActiveX controls that could access your computer."
Why is my page trying to run a script? I'm not really sure what a script is or how it works, but there shouldn't be any in my page, but if there is, how do I remove them?

Thank you
  • 0

Advertisements


#2
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
IE7 is blocking scripts and ActiveX not because it is in your web page but do to IE7's settings.

Go to Tools||Internet Options...||Advanced
Scroll down to "Security"

Make sure there is a checkmark in the box next to "Allow Active content to
run in files on My computer".
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP