Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Network interfaces stopped working

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Over the night all my network interfaces stopped working and I don't know what has happend. I suspect some sort of virus. Status is as follows:

* All NICs show up in "network connections" as well as in the device manager. If i plug the network cable in/out the icon is updated according to the connection status (but only if i manually refresh the window with F5).
* Viewing the properties of a network interface shows that it has received/sent 0 packages and NO ip information (I use DHCP) is printed (only blanks).
* If I try to "repair" the connection it stalls on "Disabling the network adapter" and nothing happens.
* No errors reported by windows; "This device is working properly"
* No information is printed when i run "ipconfig" even though interfaces are enabled and connected.
* All above applies to all network interfaces. After the problem started I installed a PCMCIA network card which I know is working with the same result as with built-in wired and wireless network.
* Other computers work well on the same network. Have tried the laptop on different networks (work/home/etc) with same result.

To me this looks like a general network configuration problem with my windows independent of whatever NIC I use. I have tried to rollback system to a previos known configuration however that was not available.

Any suggestions? I've run out of ideas and am considering a reinstall...


  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
And my computer:
Dell Latitude D610
WinXP Pro
LAN: BroadCom NetXtreme 57xx Gigabit Controller
WLAN: Dell Wireless 1470 Twoband WLAN Mini-PCI-card
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP