Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

how can i not view hidden icons?


  • Please log in to reply

#1
morose

morose

    Member

  • Member
  • PipPip
  • 50 posts
Some days back i got some help here , and was told to allow viewing of all hidden items. Now i would like to diable it, where should i do it? thx.
  • 0

Advertisements


#2
Dynamix

Dynamix

    New Member

  • Member
  • Pip
  • 9 posts
Go into any folder, click 'Tools' and go to 'Folder Options'.

Under the View tab, go down to the scroll box at the bottom, and make sure 'Do not show hidden files or folders'.

Then, at the top, click 'Apply to all folders', and then click OK.
  • 0

#3
Dynamix

Dynamix

    New Member

  • Member
  • Pip
  • 9 posts
>_< Why can't we edit?

*'Do not show hidden files or folders' is selected.
  • 0

#4
morose

morose

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
ah, ok got it, thx alot =)

y editing would have helped =/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP