Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Niggly problem, help appreciated!


  • Please log in to reply

#1
Danstar10

Danstar10

    Member

  • Member
  • PipPip
  • 39 posts
Hi all,
Just a niggly anoying prob here, in the 'My Computer' view my DVD/CD drive no longer refreshes or updates when new discs are put in. it used to do so, no idea why its changed. Basically it does not update the name of the disc in the drive, even if i refresh the view etc. it only tells me the name of the disc if it was in on boot-up. Any ideas why this may be? any help would be greatly appreciated.

Cheers,
D.Nicholson
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Danstar10...

Usually when this happens, it's caused by a cd-rom emulator or virtual disk drive being installed on the machine. Several applications have been known to do this including Nero, Roxio, and Alcohol.

Enable Auto Insert Notification for CD Drives: Some programs will disable this default setting to play inserted CDs automatically! Roxio applications do this; for example. To re-enable this functionality:

Click Start, then Run, type regedit and click "Ok". In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then System, then CurrentControlSet, then Services, and click on Explorer. In the right pane, double click on Autorun...what is the value under "Value Data"? This value should be 1. If it's not, change it to 1 and click "Ok".

Collapse those keys by clicking the - sign next to the folders.

Expand HKEY_CURRENT_USER, then SOFTWARE, then Microsoft, then Windows, then Policies, and click on CDRom. In the right pane, double click on NoDriveTypeAutoRun...what is the value under "Value Data"? This value should be 91. If it's not, change it to 91 and click "Ok".

Close the registry editor and restart your computer.

You should now be able to insert a CD, and Windows should display the Autoplay menu and attempt to run the CD. This is the Windows Default setting.

Disable AutoRun for the CD-ROM: If you don't want the autorun feature enabled, open "My Computer", right-click on the drive icon for your CD drive, CD recorder, or DVD drive, and select "Properties". Click the the "AutoPlay" tab, and choose the desired action for each type of CD. For example, choose Music CD, then click "Select an action to perform", then select "Take no action".

Apply the changes and restart your computer.

Let us know if this helps.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP