Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

startup problems


  • Please log in to reply

#1
Tickle

Tickle

    New Member

  • Member
  • Pip
  • 2 posts
I have set up a system and booted it, the windows 98 page comes up and everything seems fine until the actual start page comes on, the display goes funny with lines horizontally on the screen. It looks like there is a grey box with blue header on the screen but I cannot read anything because of the picture.

Can anyone shed any light on this for me??
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
boot into safe mode, see if it recurs
  • 0

#3
MR0624

MR0624

    Member

  • Member
  • PipPipPip
  • 365 posts
Can you please take a screen shot and post the Pix in a attachment or some way you could show it to us?



Thanks,
MR0624
  • 0

#4
eaglemike

eaglemike

    Member

  • Member
  • PipPip
  • 17 posts
Sounds like you need to update your video drivers.
Have you upgraded your OS or added a new card? If so, the videos drivers that are currently on your system may not be the proper ones to use.
  • 0

#5
Tickle

Tickle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Booted in safe mode and it started but kept stopping with a black screen until I pressed a button and then it would carry on for a couple of seconds and do it again.
When it finally started i checked the device manager and tere were 2 displays on there both the same, so I removed one and everything seemed fine, I have shut it down and restarted it a few times and it is starting to do the black screen thing again during startup :tazz:
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Interesting....and in device manager, are their two displays again?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP