Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SATA HDD Problems


  • Please log in to reply

#1
wwillie

wwillie

    Member

  • Member
  • PipPip
  • 42 posts
I'm running winxp sp2 on an Asus A8r32-mvp Deluxe with the latest bios. The os is on a WDC sata drive. When it is the only drive on the system it works fine, but when I added a WDC ata-133 drive, it doesn't get recognized and no os is loaded. I've gone into the bios and tried to set the boot sequence but the sata drive is not listed. I've checked Asus web sight but really don't get much help. Can anybody steer me the right way with this problem? TIA!
  • 0

Advertisements


#2
Armic

Armic

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi
Boot to your bios.
On the 'Main' page, go to storage configuration & enable raid.
You now should now see an option of Hard disk drives in the bios 'boot' options.
Enter Hard disk drives, & make sure your sata drive is not disabled.
You should now be able to select your sata drive as the first boot device.

Hope this helps

Armic
  • 0

#3
wwillie

wwillie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
Hi Thanks alot, That worked. wwillie
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP