Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New hardware wizard won't recognize external drive


  • Please log in to reply

#1
Mr H

Mr H

    New Member

  • Member
  • Pip
  • 1 posts
I just installed the WD 80 drive (set to master) from a Tivo into an external enclosure. Power is on and the drive is running. When I plug in the USB cable, the new hardware wizard doesn't recognize the drive. I am running XP with all updates. Is the Linux drive not recognized? Or a problem with the external drive enclosure USB?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Add New Hardware won't find it, especially if the system's seen the drive before. The very first time you plug it in it comes up "Found New Hardware" bottom right, but doesn't do it again subsequent times.

The drive should appear in Device Manager at the very least - if not, try the other USB ports. The file system of the drive doesn't enter into the equation at this point.
  • 0

#3
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
you might have more success if you delete the existing partition on the drive, then create new partition and format it (both these operations should be done on a Windows PC).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP