Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with a certain internet site


  • Please log in to reply

#1
fledgling

fledgling

    Member

  • Member
  • PipPip
  • 79 posts
I am having problems with certain secure pages on the internet. I am able to access my insurance company on line and my list of all paid claims without a problem. However, when I try to access individual claims, I get blank pages. If I click any option on blank page such as "Log Off", I get the following message.


Screenshot___12_7_2006___3_14_12_PM.jpg


The only change I have made recently is to Java. I have updated to vers 1.5.0_10. Per Sun Microsystems, I deleted & reinstalled, did all their tests. Java is working ok. Sun says they can do nothing else.

I contacted my insurance company, and they say there is nothing wrong with their site; that it must be my system.

I have run NAV, Kapersky, Panda, Ewido (now AVG), tried system restore, chkdsk etc. Nothing helps.

I have no problems on any other sites to date.

Any suggestions?
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Were you able to view those same pages before you updated Java?
  • 0

#3
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Yes, I was.

An update to my problem: This site has the same problem on my other PC that has java version .9.
It also cannot be accessed by a computer at my wife's office but I don't have her version of Java. SO maybe it isn't Java.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
That pretty much rules out the problem on your end. You'll have to get back in touch with your insurance company, explain to them that you have the problem on 3 different computers running different software, and give them the error message. They'll have to get it to their webmaster to correct.
  • 0

#5
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I resent the request to the insurance company but I have a feeling they are going to again disavow any problem.

Thanks.
  • 0

#6
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
Is this the site that wont let you in

https://mos.ghi.com/...=memberRegister

Maybe the upgraded and added more security

perhaps a new security update wont allow you

inform your computer technician of this and he can make the neccessary adjustments
  • 0

#7
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I can access everything on their site except individual paid claims. Their initial answer to me was that "They have no suggestions. Their site works for them and no changes were made security or otherwise." I have resubmitted a request to them, but I am not holding my breath for a quick resolution, if any.

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP