Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Warcraft3 hosting problem.....


  • Please log in to reply

#1
TrEzNoR

TrEzNoR

    Member

  • Member
  • PipPip
  • 39 posts
I already followed the portforward sites instructions, that worked but then one day I couldn't host anymore. The router I have is the "d-link DI-604". Any help would be very nice.
  • 0

Advertisements


#2
-=blaster=-

-=blaster=-

    Member

  • Member
  • PipPipPip
  • 181 posts
Check to ensure the IP is setup correctly on the router. The host's IP address may have changed.

:whistling:
  • 0

#3
TrEzNoR

TrEzNoR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
How do I know that my IP was changed if I haven't looked at it for over a few months?
  • 0

#4
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
To check your WAN IP, go to: www.whatismyip.com
  • 0

#5
TrEzNoR

TrEzNoR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well I don't know what to do so can you explain it plz.....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP