Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Broken Speakers


  • Please log in to reply

#1
Nephaisys

Nephaisys

    New Member

  • Member
  • Pip
  • 2 posts
I've been reading your site now forever, and it has been an infinate source of lovely gold valuable-ness to me already, I can only but thank you. However, now I need help.

My speakers stopped working. Nothing fancy happened, I booted it up about a week ago, and just nothing. No system sounds, no music, no... well, nothing at all. It's not my speakers, (I've tried a different set which also didnt work, and check my speakers in my iPod and it worked fine) it's just my computer.

How did the problem start ??? I don't know. I keep my PC very clean in that I do Nortons, AdAware defrag's and cache cleaners once at least every fortnight. After doing it last time, my speakers just stopped. I'm really at a loss as to what to do. I've gone through windows troubleshooter, who could only suggest calling my manufacturer.

On my device manager list, I can't see my speakers, I don't think I can see my soundcard either, but I'm not entierly sure. The only other thing I can tell you, is that now every time I start my computer, I get this wonderful error message, one telling me that I have some hardware without any software, which cannot be updated as it can't be found, and another one saying that "AzMexerSel.exe" encountered a problem and couldn't start etc etc, and asks me to send an error report.

Any ideas??? Because, honestly, I don't want to crack open my PC, not til the guarentee runs out next Feb. o_O

Any help anyone can give me would be hugely appreciated !
  • 0

Advertisements


#2
Knight_Wolf

Knight_Wolf

    Member

  • Member
  • PipPip
  • 58 posts
did u try installin the sound card drivers again? if its a built in sound device on ur motherboard it will b there on the driver cd u got along wid it
  • 0

#3
Nephaisys

Nephaisys

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Yep, done dusted and tried... nothing happened, still not working =(
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP