Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Booting from CD


  • Please log in to reply

#1
otocan

otocan

    New Member

  • Member
  • Pip
  • 6 posts
Hi, just joined this forum in the hope that one of you saintly fellows can solve my current problem. Want to boot from my Windows XP Disc in order to format my hard drive and reinstall XP. I press F11 to get into the boot menu, select 'Boot from CD' from the menu and press enter. It thinks for a bit then says it will indeed boot from the CD and to press any key to continue. But despite jabbing every key on my board, nothing happens, it times out and boots from the hard drive. Not sure whether it is an issue with the keyboard or disc or my bios settings. The Keyboard works perfectly in all other regards. The disc seems to work in all other aspects though is getting on a bit and isn't pristine. In the menu that requires you to select a device to boot from it doesn't display the make of DVD drive as it does the hard disk drive. It is definitely installed properly though, have tried it on both my two drives. Not really a clue where the problem lies, please let me know if you have any ideas, this has happened to you or you need any more information from me.

Thanks,

Kevin
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Some boards decide they don't want to know what the keyboard's doing after you use the boot menu, therefore they ignore it usually because the BIOS has been told to ignore keyboard errors. Some see you pressing F11 as a sign of a stuck key, but it won't flag it as its been told to ignore it.

Anyway, strange logic aside, go into the BIOS and set the boot sequence from there.
  • 0

#3
otocan

otocan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for the Reply Neil. Have gone into the Boot Section of the BIOS menu and set 1st, 2nd, 3rd AND 4th priority device as DVD/CD drive (it doesn't ask which of the two drives though, is this normal?). I even unticked the 'Try other devices' bit below all that. Still no dice, it is trying optical drive first but still asking for keyboard input, then time expires and boots from hdd.
  • 0

#4
otocan

otocan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Any other suggestions? The boot priority menu looks like this for some reason:

Select First Boot Device

Floppy: 1.44MB 3.5
IDE-O: Maxtor
CD/DVD:

The CD/DVD entry is blank which I think is a bit strange. My drive is installed correctly with its accompnying disk and is shown correctly by device manager.
I have booted from this CD before with an older keyboard (which was connected through the keybaord plug, this new one is USB) but I think I might have managed it with this new one before but can't remember how. My keybard is Microsoft Comfort Curve 2000, my drive is ASUS DRW-1608P3S (though same result on either drive) and my board is an ASRock K7VM2 with AMIBIOS SETUP UTILITY 3.31a. Maybe updating my boards bios/firmware would help but I'm unsure as how to go about this.

Thanks.
  • 0

#5
Serrik

Serrik

    Member

  • Member
  • PipPipPip
  • 153 posts
Do you actually see the following when trying to boot from CD?

"Press any key to boot from CD......"
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have an older keyboard? the ps/2 type? sometimes even though a usb keyboard will let you into bios...it stops being recognizzed after that....try a ps/2 keyboard....also in bios make sure "legacy usb support" is on
  • 0

#7
otocan

otocan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ISSUE RESOLVED. Enabled the 'Legacy USB Support' option (which I had previously never noticed before) and keyboard is now being recognised. Thank you dsenette!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP