Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird Problem


  • Please log in to reply

#1
a6w6h6g

a6w6h6g

    New Member

  • Member
  • Pip
  • 1 posts
Last night my power went out (so my computer was off). I started it back up this morning and ran into a weird problem. (i have an asus a7v333 mobo) It showed the asus boot logo fine, it listed all my devices (cpu, ram, primary master and slave, etc...) but after that it started listing 40s and just kept scrolling. Theres like 15-20 per line and it just keeps scrolling line after line. I've never seen anything like it. Anybody have an idea?
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Welcome a6w6h6g :D (I could never remember that logon--must mean someting to you?) <_<

Sounds like your BIOS got corrupted. You can clear it by finding the clear CMOS jumper in your motherboard manual, or by disconnecting the power and removing the battery for at least five minutes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP