Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Windows


  • Please log in to reply

#1
shel2004

shel2004

    Member

  • Member
  • PipPip
  • 64 posts
I have a Windows Xp system. I am playing a game that I bought which is compatible with my system. However, during the game, if I hold down my alt., ctrl., and an arrow button, (which I need to use to play my game), my screen blurs, then it shows a nowrunning screen, but it is upside down as well as the rest of my desktop. I can right click and rotate my screen back to normal, but then the screen is all in large print. This keeps happening. Anyway I can stop it? Do I need to set my keys up so that I can use all these keys at the same time. Thanks for any help!
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
First, let's see if we can disable any hotkey set up to rotate your screen. I'm using my ATI FireGL card as the basis for this advice, so bear with me.

At your desktop, right click, choose Properties, Settings tab, Advanced button. Look for a tab that says Rotation. Hopefully on that tab you'll see a place to "Configure HotKeys". If you do, choose each rotation and choose "none" for the hotkey.

If you don't see anything like this in your display properties, please post back. Include the brand and model of your graphics card.
  • 0

#3
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Okay I found hotkeys, I clicked the tab to get rid of the checkmark next to hotkeys. Sorry, about my previous post, if it is still there.

Edited by shel2004, 13 December 2006 - 11:24 AM.

  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Go to Device Manager (right click My Computer, Properties, Hardware tab, Device Manager button). Open the category "Display Adapters". What is listed there?
  • 0

#5
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Intel ® 828656

Edited by shel2004, 13 December 2006 - 11:31 AM.

  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Okay, are you fixed then?
  • 0

#7
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
My screen is still displaying huge letters. Is there anyway I can restore my desktop back to its original size? And by disabling hotkeys will that help it stop doing that?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Back in Display Properties, Settings tab. What is your screen resolution set to? The higher the resolution, the smaller the fonts.

Then go to the Advanced button, General tab. Ensure the DPI is set to "Normal Size 96".
  • 0

#9
shel2004

shel2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Yes!!! Thank you, all is back to normal!
  • 0

#10
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Super - glad I could help :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP