Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems while scrolling


  • Please log in to reply

#1
toffeymen

toffeymen

    Member

  • Member
  • PipPip
  • 29 posts
hi all, im having a problem while looking on web pages, for example when i use the scroll wheel on my mouse to move up or down on a web page it does not work properly ie it scrolls really slow and bitty as if the page is moving down in stages any help would be great thanks hope someone can help me
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do you have another mouse you can use, to confirm whether the issue is specific to that mouse?

Do you have antivirus and antispyware software installed? Are they current and have you run a scan recently?
  • 0

#3
toffeymen

toffeymen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
hi and thanks for replying, yes have tried all of the above, its hard to describe but while scrolling down to the bottom of the page it just moves down in very slow stages any further help would be great
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do you have antivirus and antispyware installed, updated, running?
  • 0

#5
toffeymen

toffeymen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
yes done all of that, thanks anything else i can do? thanks
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Are your video drivers updated? Can you pinpoint anything you might have done or installed just prior to the scrolling problem showing up?
  • 0

#7
toffeymen

toffeymen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
yes everything up to date, i have also wiped my hard drive and reinstalled everything again but still same prob, pulling my hair out now
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
I've thought of one other thing to try. We can change the graphics hardware acceleration, just to see if it has an affect on the scrolling issue.

Right click anywhere on the desktop, choose Properties, Settings tab, Advanced button, Troubleshoot tab. Move the slider from "Full" down to "None".

If the issue is resolved when you set the Graphics Hardware Acceleration slider to None or Basic, contact your hardware manufacturer to inquire about how to obtain and install the latest video driver for your video adapter.

If you have installed the latest video driver for your video adapter and you continue to experience graphic issues with the Graphics Hardware Acceleration slider set to Full, repeat the steps, except move the Graphics Hardware Acceleration slider one notch to the left until the issue no longer occurs.

See Microsoft Article 263391.
  • 0

#9
glen_m_32

glen_m_32

    Member

  • Member
  • PipPipPip
  • 255 posts
I have had simular problems with this on a sony Vaio Laptop,

Could you please go into internet explorer > tools > Internet Options > advanced tab

Within that list, there should be an option that says smooth scrolling, please tick the box if this is not already.

Click apply apply then ok,

restart your computer, and tell me if that helps!

Thanks

Glen
  • 0

#10
toffeymen

toffeymen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
thanks for everyones help above, where would we all be without helpfull folk like yourselfs. it was a hardware problem in the end i have installed a programme called nvidia firewall which was on my driver cd for my motherboard, so just removed this programme and everything working fine plus seems to have fixed other isseus ive had, once again thanks to all, merry xmas, and a happy new year :whistling: :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP