Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help me plz, im goin mad :(!


  • Please log in to reply

#1
hmm

hmm

    New Member

  • Member
  • Pip
  • 4 posts
We have bought a router at home. Three laptops are supposed to share it ( mine included). Only two laptops can be connected, because mine is messing up ;)
When I insert the ISP CD, that I got with the router, it tells me "The wizard can't start up, because it didn't find any LAN interfaces on your computer, please make sure you have installed the Internet protocol (TCP/IP) and you have connected and powerd up your speedtouch"

We have connected and powerd up our speedtouch (the router) since the two other laptops works just fine.

I went to the CMD (command promtp window), to find out about my IP address etc..(dont know if Im supposed to go in here). Usually when you do that, you get los of info about ur comp IP address, subnet mask etc... But when I clicked ipconfig or ipconfig/all it only says " Window IP configuration c:\documents and settings\simret>

What is the problem??...please somebody help me... :tazz:

thanx...
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
you're in the wrong forum....be that as it may, Start > Control Panel > Network Connections > click the Setup Home or Small Network wizard on the left

If that does not help, do you have a network interface card or wireless network interface, and is it enabled? What is this? A laptop? With integrated wireless? Many times, this is off by default and must be turned on.

It looks like it is off, by your description
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP