Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Office 2003


  • Please log in to reply

#1
patchy_pete

patchy_pete

    Member

  • Member
  • PipPipPip
  • 111 posts
Hi all,

Can someone tell me how to fix the following problem.

I cant send an email. it comes up with "Interface not registered"

I can recieve but not send.

I have re0installed office but still got the same problem.


Can anyone help.

Peter.
  • 0

Advertisements


#2
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hello Peter,

You may have a problem with your ole32.dll.

What you need to do is:
Press Start,
Run, and type in the command box (without the quotes) "regsvr32.exe %windir%\system32\ole32.dll"
then press Ok on the message box that will popup.

Make sure you close all office application before doing it just as a precaution.

Give that a try and let us know how you fair out.


Jrenter2
  • 0

#3
patchy_pete

patchy_pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Hi Jrenter2,

Thanks for your help.

Thats 1 less thing to worry about/

Thanks again

Peter
  • 0

#4
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hi Peter,

You're welcome. Glad that we were able to help. :whistling:


Joe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP