Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Uninstalled SP2 and SP1 on accident.


  • Please log in to reply

#46
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Everything as it should be? Boots right to Windows...runs like a champ?
  • 0

Advertisements


#47
2easy

2easy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Yea, runs great man. I appreciate everything.

Last question: Because none of my programs that were once installed are now not in add/or remove programs. To remove something, do I have to just delete the folder?
  • 0

#48
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Anything that's not in Add or Remove Programs is not installed and can be deleted.

If you run into any other problems, come on back to this thread...I'll be subscribed to it for 14 days.
  • 0

#49
2easy

2easy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Okay, thanks a bunch man. You've been REALLY helpful. Without you I don't think I would have ever fixed this problem. Ill post if I have any more problems. Have a good night and a merry christmas! :whistling:
  • 0

#50
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to help, 2easy. :whistling:

You have a Merry Christmas, too! :blink:
  • 0

#51
2easy

2easy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I'm back! Well, hopefully this is just a simple problem. My audio isn't working and it is saying No audio device. I don't know what driver i'm looking for. :whistling:
  • 0

#52
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Not a problem...

Download, install, and run Everest Home Edition on the machine. It will list all your devices for you...sometimes including a link to the mfg's website.

If you still can't find it, give me a shout and I'll help you round it up.

Edited by wannabe1, 18 December 2006 - 08:58 PM.

  • 0

#53
2easy

2easy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Thanks man, it works now!
  • 0

#54
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure... :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP