Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

If you are a devastation gamer help me please


  • Please log in to reply

#1
nathen555

nathen555

    Geek In Training

  • Banned
  • PipPipPip
  • 318 posts
Hi i want to play devastation online (WHICH I CAN)And it wont let me join a game when i double click the server this is what it says:'Connection Failed Package 'engine' version mismatch' i dont get it if you do could you please tell me thanks alot :tazz:
  • 0

Advertisements


#2
tufflife

tufflife

    New Member

  • Member
  • Pip
  • 5 posts
I don't play that game but, I've seen a message like that when I reinstalled Battlefild Vietnam and I forgot to update to the current patch that everone else was running. Did you try uninstalling and re-installing the game ? Hope I could help you.
  • 0

#3
nathen555

nathen555

    Geek In Training

  • Topic Starter
  • Banned
  • PipPipPip
  • 318 posts
yes i uninstalled it by an accident (im stupid lol) do you think that i need the patch that every 1 else is using?
  • 0

#4
tufflife

tufflife

    New Member

  • Member
  • Pip
  • 5 posts
Absolutley!! If you need it go here. www.gamershell.com to get it. I Don't play that game so i couldn't tell you which one you need. So, if there's 2 or 3 there get the last number patch. ex. if there's a 1.21 patch and a 1.3 patch go for the 1.3. that's just an example of a kind of patch you can get. FIRST you need to find out what the game started at. Usually most games start out ar 1.0 then the first patch they company releases is 1.1 and so on. Good Luck !! I'll check back to see if it works for you. I'm not a Geek, I'm just a heavy Gamer !! I play first person shooters like Joint Operations and Battlefile Vietnam etc. I answered your topic because I think I knew the answer and I like to help people. I usually don't get to advbise people on their p.c. problems. I'm usually the on elooking for help. Hope I helped you. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP