Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless issues (Solved)


  • Please log in to reply

#1
AMD 2400

AMD 2400

    Member

  • Member
  • PipPip
  • 75 posts
I have xp home sp2 and basically at random times throughout the day windows decides its not going to let my wireless receive packets only send them. I have read this started happening after Microsoft released an update.

"The document is specific to the wireless problem in windows xp where the user loses the wireless connection after running windows update ( and not installing the service pack ) in his machine.

This happens because of the installation of a recommended hotfix (815485) from microsoft from XP. This hotfix is a part of an optional but recommended windows xp update which adds WPA support to the wireless card drivers."

i dont have this update so im pretty sure i installed sp2 but i still have this issue

"After the wireless card is enabled and connected to the AP it will not get an IP address nor will it be able to ping to the AP. The wireless connection properties will say that it is connected with good signal strength, it will also send packets but not receive any packets back."

it says i should uninstall the update.. but as iv said i dont have the update so the next thing it says to do is enable encryption

"The user can enable encryption in his wireless network which will also fix this problem. To enable encryption the user first needs to enable encryption in his AP and follow these steps to enable encryption in the wireless card.

1. Right click on the network icon in the system tray and click on " View available networks",
2. Select the network name or SSID of the AP,
3. Enter the encryption key in the fields " Network key " and " Confirm network key",
4. Uncheck the checkbox which says "Enable 802.1X authentication for this network" and click on connect."

but i get lost at number 3 b/c i have no idea where to enter these things.

another way it says you can do this is

"1. Right click on the network icon in the system tray and click on " View available networks",
2. Click on the button advanced.
3. It will take the user to the "Wireless networks" tab of the wireless area connection properties window.
4. Select the entry in the preferred network and delete it,
5. Select the entry in the "Available networks " and click on configure,
6, In the configuration window select the Data encryption as WEP and Network authentication as Open system,
7. Click on the TAB Authentication and uncheck the check box which says "Enable 802.1x authentication"

well i tried doing most of this but we dont use WEP so that doesnt really apply i dont think. and it is set as open and i unchecked the box it says.

Well none of this helped me. So I was wondering if anyone here knew anything about this problem and could help me. I have some cheap Amtel wireless card that my mom bought for herself.. but after my dad kept losing signal while trying to watch porn and getting pissed off he made me use it. So now im stuck with the curse of windows and wifi

if there is any more info you need ill try to help ya out. but i dont know much about wireless stuff.

thanks for reading

Edited by AMD 2400, 25 December 2006 - 02:27 AM.

  • 0

Advertisements


#2
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Try changing the channel on your wireless network

I would prefer 1,6 or 11.
  • 0

#3
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
How do I do that?

edit: Figured it out. It was set to channel 9 and i put it on 1. Now I play the waiting game

Edited by AMD 2400, 18 December 2006 - 10:54 PM.

  • 0

#4
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Alright well it still messed up on channel 1 so i tried 11 and it messed up again. At this point I'm thinking channel 6 will do the same. So any other Advice?
  • 0

#5
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
r u workin on a lan??
which router r u using??
  • 0

#6
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
i dont know much about internet stuff
but no lan
im using an actiontec router we got with our qwest dsl
  • 0

#7
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
r u facing the same problem from safe mode with networking??
  • 0

#8
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
havnt thought about using safe mode since im not having any other problems
ill try it tomorrow
i dont know if this will help but when i have this problem and i click repair it cant even disable it. so i have to unplug it and sometimes when i plug it back in i get a stop error and it restarts my computer
and some times i cant get it to connect again for about 15 minutes of messing around with it
  • 0

#9
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
sounds like a definate s/w problem to me, requesting u to try in safe mode with networking and try, pls let me know if u r able to ping the gateway or not??

The problem can b definately b solved.
  • 0

#10
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Alright ill try it out tomorrow.
How exactally do i got about pinging my gateway though?
do i just go into command prompt and ping the ip address?

thanks for the help so far
  • 0

Advertisements


#11
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
go to command prompt and type ping followed by the ip address of the gateway.

e.g. ping 192.168.0.1

[where 192.168.0.1 is the ip address for the gateway]
if u r able to connect to internet from safe mode with n/w, try pinging websites like yahoo or google and let me know what happens

e.g. ping yahoo.com
  • 0

#12
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
alright so i booted into safe mode with networking
i couldn't even connect to the internet, after it failed to connect though it would say not connected but at the bottom where connect usually is it would say disconnect instead
so i pinged my gateway and the packets worked
i pinged google and yahoo and they both worked
then i opened firefox and look i was connected to the internet
i was going to come here but then it acted as if i wasnt again and i couldnt get any other sites to open, but i could still ping them all with 100% success
oh yeah and when it said my gateway couldn't be reached when i wasn't connected at all

edit: This is getting really irritating. It has done this to me 3 times in the past 3 or so hours. On top of that my internet is going generally slow today.
Its stopped working 8 times so far today. To reconnect i unplug it, plug it back in then i have to set up a home wireless network then connect.

Edited by AMD 2400, 20 December 2006 - 10:50 PM.

  • 0

#13
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Amazingly I have only had this problem once today. Another time it was just going really slow so i reconnected.
Anyway I still need some suggestions on what else to try.

Thanks.
  • 0

#14
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Do you have wireless software that came with your adapter?

Windows wireless networking is unreliable in my opinion.
  • 0

#15
AMD 2400

AMD 2400

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
no just drivers unfortunatally
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP