Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

everything opens with paint


  • Please log in to reply

#1
handyjay

handyjay

    Member

  • Member
  • PipPip
  • 58 posts
when i boot my comp i get 15 warning messages saying that (for example) c:\program files\windows media player\wmplayer.exe paint cannot read this file,this is not a valid bitmap file or its format is not currently supported. i have been getting support from Keith on this site but he is now saying that i should post this new topic on here so that wannabe 1 could pick it up from here.....jason..... :blink: :whistling:
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi handyjay...

This is definitely a perplexing problem. Keith and I have been discussing it in PM.

I know you have been through some of this before, but for the sake of not missing anything, bare with me.

Click Start, then Run, type control.exe and click "Ok".

Does Control Panel open?
  • 0

#3
handyjay

handyjay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

Hi handyjay...

This is definitely a perplexing problem. Keith and I have been discussing it in PM.

I know you have been through some of this before, but for the sake of not missing anything, bare with me.

Click Start, then Run, type control.exe and click "Ok".

Does Control Panel open?

no i just get the same message up saying that it will not open with paint
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Can you navigate to it and open it the same way you did the Registry Editor? It located in C:\Windows\System32...the same folder you found regedit in. You're looking for Control.exe. Double click on it when you find it.

If Control Panel opens, double click on the "Folder Options" icon and see if it will open.
  • 0

#5
handyjay

handyjay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

Can you navigate to it and open it the same way you did the Registry Editor? It located in C:\Windows\System32...the same folder you found regedit in. You're looking for Control.exe. Double click on it when you find it.

If Control Panel opens, double click on the "Folder Options" icon and see if it will open.

i found control .exe. and double clicked on it then the same cant open with paint message came up..
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I spose this will get us the same error, but let's give it a shot anyway.

Click Start, then Run, type C:\Windows\system32\Control\Folder Options and click "Ok".

Same error?
  • 0

#7
handyjay

handyjay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

I spose this will get us the same error, but let's give it a shot anyway.

Click Start, then Run, type C:\Windows\system32\Control\Folder Options and click "Ok".

Same error?

no i am now getting a box with Run in the top left hand corner and a message saying "c:\windows\system32\control refers to a location that is unavailable.it could be on a hard drive on this computer,or on a network.Check to make sure the disk is inserted properly,or you are connected to the internet or your network and then try again.if it still cant be located,the information may have been moved to a different location.
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry...that command won't work in XP.... :whistling:

Let's boot to Recovery Console and try a couple things.

Boot to the XP cd. At the "Welcome to Setup" screen, press R to load Recovery Console. You should then see a screen that lists your operating system (1. C:\WINDOWS)...type 1 and press "Enter".

You will be prompted for the Administrator password...press "Enter".

This will take you to a command prompt (C:\WINDOWS>) Type chkdsk /r and press "Enter".

You will likely be told the drive is in use and asked if you want to run this on the next boot...type Y and press "Enter".

Type exit and press "Enter".

The machine should reboot and run a chkdsk operation...this is a long test, be patient. 60 to 90 minutes would not be unusual for this to complete. It should then boot to windows.

Try to open Control Panel...
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...I've been through all the PM's and I think I may have located the source of the problem.

Open Registry Editor. In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SOFTWARE, then Classes, then exefile, then shell, then open, and click on command

Note: You will have to scroll quite a ways down the list to find exefile...it's past the uppercase D's.

What is the value of (Default) under the Data column? It should be "%1" %*

If you do not find this value to be exactly as I've shown, copy the red text, double click on (Default), and paste it into the Value Data field...click "Ok". Close Registry Editor.

If you made a change, log off Windows (Start > Log Off) and then log back on. Try to open an application.
  • 0

#10
handyjay

handyjay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
:whistling:

Ok...I've been through all the PM's and I think I may have located the source of the problem.

Open Registry Editor. In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SOFTWARE, then Classes, then exefile, then shell, then open, and click on command

Note: You will have to scroll quite a ways down the list to find exefile...it's past the uppercase D's.

What is the value of (Default) under the Data column? It should be "%1" %*

If you do not find this value to be exactly as I've shown, copy the red text, double click on (Default), and paste it into the Value Data field...click "Ok". Close Registry Editor.

If you made a change, log off Windows (Start > Log Off) and then log back on. Try to open an application.

it is"%1"%* as you said so i didnt need to change it :blink:
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Was the space in it? "%1"space%*
  • 0

#12
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
I guess the profile has got corrupted, exe files r being set to open with mspaint in that profile
restart computer in safe mode and create a new user profile for urself and chk in that user profile, u should b able to work fine.
this is just a walk around, i am sure wannabe1 will find u solution :whistling:
  • 0

#13
handyjay

handyjay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

Was the space in it? "%1"space%*

yes there was a space in it "%1" %*
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry for the delay...not really much out there on this one. I know what I want to do to this thing, but it won't let me get there.

I'm trying to figure out a reg file I can get to load on that machine...I haven't forgotten you.
  • 0

#15
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
no problem

Edited by rushin1nd, 22 December 2006 - 08:57 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP