Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quake 4 problem


  • Please log in to reply

#1
Serrik

Serrik

    Member

  • Member
  • PipPipPip
  • 153 posts
I am trying the demo of Quake 4.

When I use the "game browser" no game servers come up at all.

I have tried disabling my firewall, no love.

I am behind a D-Link DI 704-P router with a built in firewall, but I have not had any success finding instructions on possible port forwarding, settings, etc.. I need to use for Quake multiplayer.

Any help would be appreciated.
  • 0

Advertisements


#2
Serrik

Serrik

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Well I tried opening the appropriate ports on my fire wall and hardware fire wall

I tried disabling both firewalls.

Finally I tried switching back to my ISP's default DNS servers (I was using OpenDNS), and suddenly both Prey and Quake 4 multiplayer server browsers worked.

To bad, I really liked using OpenDNS =/ But its not that great of a loss.
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
a quick google search shows that the demo is single player only.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP