Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Encountered an Error


  • Please log in to reply

#1
Beowoulfe

Beowoulfe

    Member

  • Member
  • PipPip
  • 10 posts
Hello, first I must say I browsed your forums for a while now and always found them useful, thank you.

Now for the issue, I keep getting and Error box of

"such and such encountered an error and needed to close, anything you were working on was lost, would you like to send the error to Microsoft."

(well thatís the gist of it)

I know thatís not much to go on, but I have sent it to Microsoft, they keep telling me is a driver from a hardware device.

I have totally factory restored the machine (with the exception of the new video card, Original was 9800PRO ATI Radeon, New is a X1300Pro ATI Radeon, and I now have 2 GB Ram instead of 1 GB RAM from Factory).

I Used the Sony Vaio Restore to reformat and reload factory software.

I have installed ALL Microsoft Updates and hardware driver updates.

This problem started occurring before the Video card up grade.

This issue happens when using different software, Yahoo messenger, Various games, and so on. Its not like I can't use the software, sometimes its hours before it happens or sometimes it never does.

I know this is not much to go on, but if you could at least point me in a direction to start I would greatly appreciate it.
If you need other information please let me know.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Items in blue which are underlined are clickable to give more information about the process

Click start then run, type prefetch then press enter, click edit then select all, right click any file then click delete, confirm delete

Click start, all programmes, accessories, system tools to run disc clean up, then from system tools, run disc defragmenter.

Click start then run, type sfc /scannow then press enter, you need the XP CD

Windows File Protection will show a blue onscreen progress bar, when the bar goes, reboot

If you do not have an XP CD you can borrow a same version as was originally installed XP CD, if you downloaded SP2 then you need an SP1 XP CD

If you do not have an XP CD and are unable to borrow one, run the scan, click skip if it asks for the CD, if it keeps asking, click cancel.

If it kept asking for the XP CD then system files are missing


Click start then run, type chkdsk /f /r then press enter, type Y to confirm for next boot, press enter then reboot.

Windows will appear to load normally then either the monitor will show progress or the screen will go blank, do not disturb this.

This will take an hour or so before it gets to the desktop.

Download and install Tune Up 2006 Trial

Run Tune Up Disc Clean Up

Run Tune Up Registry Clean Up

Click Optimize and Improve to run Reg Defrag, which will take a few minutes and need a reboot. You should disable the antivirus programme to run this and check it is running after the reboot

After the reboot, click optimize then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot

After the reboot, click optimize then system optimizer to run system advisor


Click this for a guide to using Memtest

Click this to download Memtest

Run it overnight if possible

Does the PC have anything to check the temperatures?
  • 0

#3
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hey thank you for the fast response, and I will start on this immediatly, one thing I forgot to add though. Currently I am sitting at a fresh Recovery (Vaio Factory recovery). No windows updates, restore points, or hardware drivers updated, does this change anything you want me to do.?

Edited by Beowoulfe, 24 December 2006 - 07:50 AM.

  • 0

#4
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Nothing to check temps, I did have SANDRA at one point before a restore, should I get it agan or is that not a good progam, iirc it was around 50c but I could be off my rocker on that.
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got firewall, anti virus and antispyware (paid ones)
  • 0

#6
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well this morning I did the restore, it came with nortons, I deleted it (i hate nortons or anything to do with them I will get AVG for Antivirus (if AVG is not good let me know, but i always use it). the only firewall i have is going to be the windows firewall.

Edit

I will use Lavasoft SE personnel for spyware removal.

I suck all my stuff is free but I am on limited income so I just have to deal unless you think I should really get something else.

Edited by Beowoulfe, 24 December 2006 - 08:06 AM.

  • 0

#7
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I know I talk to much and probably post to much but i always think of things after I submit.

My personal belief is that it is a temp issue, I play EQ1, 2 and now another beta testing another game, Sometimes the comp just totally reboots during play and I get a (this system has revovered from a serious crash message, other times I get a the screen to load windows from the last known good, or options to start from a dsk or safe mode, I pick the last known good.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
ATI cards use .net framework, that could be the hardware error, it is available from Microsoft Update

Some freebies outperform paid ones :whistling:

Start with Comodo firewall, install it when you have the registration number

http://www.personalf...gistration.html

Install AVG, update and run a scan

http://www.filehippo..._avg_antivirus/

Then visit Microsoft Update

http://update.micros...t.aspx?ln=en-us
  • 0

#9
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yeah I knew they needed the .Net Framework, thats why I dont have the drivers for it yet, I was afraid to do the windows updates or any other downloads till I talked to you guys, I am not sure where the conflict is comming from yet. but I am going to do all the steps you have indicated.

as an FYI this started with a complete windows update, (I mean everything I could possibly get from the windows update) the Catalyst from ATI (drivers and software bundle) I get a conflict with EQ2 and my sound card so I dont download the drivers for it, just basic sound (but I do have them, never had an issue not using them).

As for the firewall, I disable them during game play do to they tell me to when I start the game, but I let them run during any other time.
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Leave any hardware updates at Microsoft Update, better to get them from the manufacturer's site
  • 0

#11
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Ok I am going to do all these steps (starting with your first post) I will wait a few incase you want a different order done, but I am going to give this a go.
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
That's fine, get the firewalll before going online if possible, or as a priority, you can get the other stuff on and done, then run memtest overnight

Hope it goes well
  • 0

#13
Beowoulfe

Beowoulfe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
OK starting, and thank you much for your help, I will get this done and let you know how it went.

Also I will post in a few days afterwards to let you know if I am getting any more issues or not.

Again thank you.
  • 0

#14
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I would be interested to know how it goes

It will be possible to sort out if it previously ran well
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP