Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to load up OS (Xp Home), Just goes in a loop...HELP


  • Please log in to reply

#1
Otieno

Otieno

    New Member

  • Member
  • Pip
  • 6 posts
HI, I need help with my PC. The opperating system on it (windows XP home) will not load up. I have no idea why. It comes up with the Dell logo screen (the one with the F2 and F12 options on the top it), then goes to the screen with 'www.dell.co.uk' in a blue bar along the top of the screen. Bellow this flashes a message (it is pretty quick so it may not be 100% correct but it looks like 'Loading PDR for descriptor 2....done'. After this it will return to the begining of the cycle and do it all again, it does this indeffinitely.

My system is:
Dell Dimension 5100
1 Gb ram (two 512 sticks)
ATI Radeon X600 256
Pentium 4 HD 3.20 GHz
CD/DVD RW
120 GB HD
(New only 1.5 years ago, and i treat it good so should be running fine)

The last few programs i ran/installed on the system were:
Various XP skinning programs
Mozilla Firefox
Windows media player
Real player
Quicktime
CCleaner
Cleanup!
All the antivirus/ spywear programs in your 'anti malwear' section.
Medieval 2 Total War
uTorrent
Alcohol 120% (created new virtual drive to run an image file (iso) from. I also had another previous virtual drive left over from daemon tools) I was wondering whether the PC could be trying to load the OS from the virtual drive when i select the Sata Hd OS boot option...?
Prince of persia The Two Thrones
It had been about 2 or 3 days (max) since i had turned off the system

Things i have tried:
I have pressed the F2 button and tried options on that
Have pressed F12 and tried to see if it was where the OS was loaded from, fiddled with that but still no luck.
I have absolutley no clue as to what i could be, please help!

Otieno
  • 0

Advertisements


#2
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Have you tried to select F5 at boot and enter Safe Mode? If you can enter safe mode and go to Event Viewer and check for errors. If you usually sign in on a limited account be sure to sign in as Administrator in safe mode. This will allow you to make global changes.
If there are erros please post them for us to review for you.
  • 0

#3
Otieno

Otieno

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
HI acklan, thanks for gettong back to me so quickly, aspecially thankfull at this time of year!
I just tried it and no luck, just begins the 'loop' again. The same things happns when trying any of the safe mdoe boot options from the list. It is like the computer cant find the OS. However when i used the 'safemode' option it went to the 'select which OS to run in safe mode' type screen. Only when i selected my usual operating system on this screen (XP Home) did the loop begin again.
More info: I have no boot disk, dell said domething about a partitiion or something...i think.
  • 0

#4
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Do you have a Personal Digital Recorder? Unplug everything from your system. Only leave your Keyboard Mouse and Monitor connected.
  • 0

#5
Otieno

Otieno

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I dont have one of those. just done that and no luck again. I unplugged all from system bar the keyboard and mouse and monitor. Still no luck im afraid.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP