Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Video


  • Please log in to reply

#1
iainauld

iainauld

    New Member

  • Member
  • Pip
  • 4 posts
:tazz: Dell 4100 with Windows ME. Using latest version of AOL system froze when online using dsl. Booted system, saw Dell and ME signon OK on monitor but start then went to single image line at top of sceen unreadable. Have tried emergency boot, regular boot and ME reload...no success. Advised is probably video drivers?
Tried alternate monitor same results. Stumped.
Using company laptop which is NT to contact.
Any suggestions?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
laptop? LCD?

First, can you boot into safemode. If you can, we can perhaps rule out the scariest prospect...hardware failure (which is what it sounds like) :tazz:
  • 0

#3
iainauld

iainauld

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Desktop.

Thanks for reply.

Only thing I can get on my monitor is Dell 4100 setup, DELL logo and Windows ME loading screen then blank and when disc stops for startup a single line on monitor. That's why I think it's the video driver software!!
:tazz:
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Did you boot into safe mode? Is this a flat panel monitor?

Did someone alter your screen resolution?

You can load into safe mode, then delete the Display adapter, and allow windows to rediscover it on boot up
  • 0

#5
iainauld

iainauld

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
No did not......No Dell UltraScan color Monitor.

Not to my knowledge.

No, get full screen for Windows ME, press F8 and nothing. eventually loads something on monitor but onsows approx. !/2" in color rest blank.
Seems I need keyboard commands versus display and mouse.

Thanks for interest.
:tazz:
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
do you have a second computer you can test this monitor on? It sounds more monitor than windows or video problem....monitor issues tend to have the weirdest symptoms...

You know....has anyone taken a magnet near this thing? Do you know how to degauss your monitor. MOdern monitors degauss at each turn on, but older ones have to be manually degaussed
  • 0

#7
Lightninghawk

Lightninghawk

    Member

  • Member
  • PipPipPip
  • 128 posts
I can do you one better. Degrade to 98 or upgrade to XP. ME isn't that great of a deal. I experienced many problems with it.

The Lightninghawk
  • 0

#8
Lightninghawk

Lightninghawk

    Member

  • Member
  • PipPipPip
  • 128 posts
Dern I tried to edit my post but this option isn't available.

If your monitor is giving you that much trouble. Then Fix-it Utilities is a very nice diagnostics program.
  • 0

#9
iainauld

iainauld

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
How do you load with no video capability.

Monitor totally checked...it is not the problem.

How do I load,reload dell drivers for video without monitor? :tazz:
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
asked already and not answered

Did you boot into safe mode?


if you can seee dell splash and me logo, you should be able to boot to safe mode where you can load a driver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP