Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win xp wont boot up...


  • Please log in to reply

#1
pandammonia

pandammonia

    Member

  • Member
  • PipPip
  • 89 posts
Hi all,
I got new bluetooth keyboard n mouse for christmas . Went install it yesterday, all was going fine. I'd switched off tea timer before installing. It prompted me to reboot so i did, assuming it was done installing, i didnt bother to stop spybot tea timer from booting at start-up. However, it did and the imstall program came back and bacause i was installing keyboard n mouse, they were unavailable until it was finished, during this time spybot tea timer kicked in blocking registry entries and i couldnt tell it to allow them so it timed out and blocked the entries. So at that point i had no keboard n mouse. I unplugged the new ones, put the old ones back in and rebooted to undo what id done and start again, but now my pc wont boot into windows. It goes through the inial screen but where it should go to the logon screen it freezes on a black screen and wont go further. This happens when i try to go to last know good config setting too. When i try safe mode, it goes to lad stuff from sys 32/ drivers i think, and gets stuck at the same place each time. I cannot find my repair disk, and suspect ive lost it during my most recent move. Is there anything i can do? Please help!!!
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Pandammonia
A long shot - We hope with the old keyboard plugged in you can boot to your
Bios. When the computer 1st starts it will say on the black & white screen to press DEL or F1 or a similar key. This will bring you to a blue screen.
Choose standard Cmos settings and down the bottom it should have Halt On
Click on me
Change this setting to none normally with the page up page down keys then press escape
then press F10 and choose save settings. The computer should reboot.
Does this help.
  • 0

#3
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
hey peterm,
Thanks. I gave it a go and did as you suggested. It takes me to the same screen saying windows was not shut down properly and gives me the choices to start normally, last good settings, safe mode etc. But same thing happens, just goes to black screen. When i pick safe mode, it gets to multi(0)disk(0)rdisk(0)partition(1)\windows\system32\drivers\mvp.sys and thats the last thing that comes up.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Go back to the bios and try loading the defaults.
If this does not work then we will look at your boot.ini
  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
do you have the XP cd and do you know how to run recovery console?
If the above does not work then
Boot off the windows cd, load the recovery console.
Type "disable mup"
  • 0

#6
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
Unfortunately my pc came with win xp pro installed, like i said, i had the boot disk once upon a time but i never recieved the actual xp setup disk.
should i try n load fail safe or optimized defaults from bios?
Thanks 4 ur help btw. :whistling:
I found this here...http://tinyempire.com/notes/ntldrismissing.htm#What_if_the_computer_doesn't_have_a_floppy_drive? but am not sure whether to try, as yeah also forgot to mention my pc nor the one im on now have a:/ drives...
  • 0

#7
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
I tried doing both of the defaults, now its changed something in the way bios loads up but it still gets to the same screen and stops.
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
When you start the computer tap F8 Can you get to a command prompt?

Edited by peterm, 27 December 2006 - 04:46 AM.

  • 0

#9
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
nope. cant get to any prompt . same deal- starts loading a list of drivers n such and always gets stuck in the same place. Should i try the restore directory services (or something similar ) option?
  • 0

#10
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
I recently did a full system back-up with nero back it up 2. is there some way i can use that disk to gt back into windows maybe?
  • 0

Advertisements


#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I Don't know if Nero can Boot it depends on how the disc was made.
You don't by chance have recovery console as an option on start up do you.

Edited by peterm, 27 December 2006 - 05:20 AM.

  • 0

#12
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
The only options i have are:

Safe mode
Safe mode with networking
Safe mode with command prompt
(all of which do same thing)

Enable Boot Logging
Enable VGA Mode
Last known good configuration (Just goes to black screen after initial windows page)
Directory Services restore mode
Debugging mode
Disable auto restart

Start windows normally(Black screen after initial windows page)
reboot
return to os choices menu
  • 0

#13
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Are we working on an XP machine ?
Directory Services restore mode is used for Domain servers

Can you burn a cd on another computer?
  • 0

#14
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts
Morning!
Yes it is intel 2.8G celeron processor, Gigabyte P4 Titan motherboard, 1G DDR 400 ram, 80G 7200 seagate hdd with xp pro w/ sp2 installed. Am using a frinds laptop atm (she has windows disk but for acer laptop only) and yes i can burn cd's from here.
  • 0

#15
pandammonia

pandammonia

    Member

  • Topic Starter
  • Member
  • PipPip
  • 89 posts

Did you try and boot of the backup disk?

Yep but no joy there either. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP