Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Headset's Playing What I Hear to Other People


  • Please log in to reply

#1
SillyxWabbitx

SillyxWabbitx

    Member

  • Member
  • PipPip
  • 40 posts
Hi, I use a voice communication client called Ventrilo, and I just bought a new headset. However, with this new headset, whenever I talk peoplecan hear everything I'm hearing and they say it hurts their ears. I don't think my mic's picking up what's going through my earphones because I turned my sound down all the way and they still are hearing what I hear. So even when I can't hear what sounds coming through my earphones, the other's can. I'm not sure if it's a setting on Ventrilo or a Windows setting, but I've searched everywhere and can't figure out how to fix my problem. Help would be great! Thanks..
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Do you know how to turn down the microphone output volume on Ventrilo? If not, I can always walk you through that, but I want to know what that's setting is on now. Try lowering that volume.
  • 0

#3
coxmaster

coxmaster

    Member

  • Member
  • PipPipPip
  • 503 posts
I think i know what to change to fix this. I use Teamspeak for basically the same thing and here is how i fix this.

In the System Tray Click on the Sound icon. When the Volume Control menu opens select Options, then properties. Under "Adjust Volume For" select Recording. Hit OK, the Recording Control menu should now be open. Under Microphone check the box labeled Select. You can also turn the Microphone volume down here. Hope that helps!
  • 0

#4
SillyxWabbitx

SillyxWabbitx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
It won't let me select "Recording" under "Adjust Volume For"


Posted Image
  • 0

#5
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
What else do you have inside that "Mixer Device" box?
  • 0

#6
coxmaster

coxmaster

    Member

  • Member
  • PipPipPip
  • 503 posts
Im talkin to him on AIM. He says Line in/Mic Is also in Mixer
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
I see. I'll let you handle it then :whistling:

(Edited for grammar)

Edited by Stormknight6, 30 December 2006 - 03:07 PM.

  • 0

#8
coxmaster

coxmaster

    Member

  • Member
  • PipPipPip
  • 503 posts
Alright, hopefully i can get it. If not we will let ya know StormKnight6.
  • 0

#9
SillyxWabbitx

SillyxWabbitx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
problem still wasnt solved, can anyone else help?
  • 0

#10
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Did anyone happen to keep a log of everything that was done? If not that's fine, but I would like to know what I can do.
  • 0

Advertisements


#11
SillyxWabbitx

SillyxWabbitx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I still have our AIM box open, and i remmeber what we've tried...

do you wnna talk on AIM? it'll be easier.
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
I think what Stormknight6 wants you to do is copy/paste your conversation from AIM into a reply here. If that is possible please do so because that would help alot with showing him what you guys have tried already.

Fenor
  • 0

#13
SillyxWabbitx

SillyxWabbitx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Here's what we've tried so far


•He told me to select "Recording" under "Adjust Volume For" in the volume properties, however the button is grayed out for that mixer which is "Realtek HD Audio Output."

•So then we selected "Line In/Mic In" as the mixer, and he told me there should be a "Select Box" under the sliders, but I told him the only thing under the sliders were "mute boxes" so that didn't work

•Under the third and final mixer under properties, "Realtek HD Digital Input" The only thing to adjust volume for is "Digitalln," and we didn't mess with that

•So under the mixer "Realtek HD Audio Output" the only thing to select for "adjust volume for" is Playback. So I selected that and selected to show volume for "Front Pink In" and "Front Green In" because that's where my headset is plugged into. I messed with those settings, muting them and adjusting the volume for those two, but that didn't solve the problem

•Next, I tried plugging the headset into the back of the computer, but then the sound came out of my speakers instead of my earphones, and the echoing problem still wasn't solved

•Finally, I ran a hardware test under "sound and audio devices" in my control panel, and noticed that on the 2nd step where I'm supposed to hear my own voice, I hear everything coming out of my headset.

Edited by SillyxWabbitx, 30 December 2006 - 05:00 PM.

  • 0

#14
coxmaster

coxmaster

    Member

  • Member
  • PipPipPip
  • 503 posts
Thats everything i could think of and none of it worked. Hopefully somebody else has an idea.
  • 0

#15
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
We're going to attempt Remote Assistance. Will post back shortly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP