Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant get my NAT to open for Xbox Live. Please help!


  • Please log in to reply

#1
DrumMasterD

DrumMasterD

    New Member

  • Member
  • Pip
  • 2 posts
Hey!

I have had my Xbox 360 and my BT Voyager 205 ADSL Router for about a year now and I haven't had any problems with it untill I recently got COD 3 and I have discovered that I need to set my NAT to open but I dont know how to go about doing this.

If anyone has any idea on what I could do to achieve this I would apreciate it if you could help me.

Thanks!

DrumMasterD
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
hi and welcome to geeks to go,

HERE is a site on your router/modem the may help you do the port forwarding for the Xbox.

If your ISP uses PPPoE you can bridge the modem and use a PPPoE connection from the Xbox, it has a native client, and you won't need port forwarding.
  • 0

#3
DrumMasterD

DrumMasterD

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

hi and welcome to geeks to go,

HERE is a site on your router/modem the may help you do the port forwarding for the Xbox.

If your ISP uses PPPoE you can bridge the modem and use a PPPoE connection from the Xbox, it has a native client, and you won't need port forwarding.



Hey thanks for that!
I kind of got it sorted though.I decided I would just make a DMZ and that seemed to solve the problem.Bu I have another problem with that now.It seems that after a few days the IP address that I added keeps dissapearing and I need to keep adding it.Does anyone know how I couls solve this?

Thaks!
DrumMasterD
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP