Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

In-Game Connection issues


  • This topic is locked This topic is locked

#1
MR0624

MR0624

    Member

  • Member
  • PipPipPip
  • 365 posts
In nearly all the games i've played so far on this computer (I just reformatted), including WoW, CSS, and bf2142, are ALL randomly and quickly losing connection when i log in/start the game up. I'm not sure what's causing the problems, but my other computer (that is connected to the same router) is working fine in the same games. Also, when i logged into my WoW account, it began patching and the patching would go real fast for about 5 seconds then stop for 20. I'm connected to a linksys router, all the lights are green (the way they're supposed to look) and my firewall (AVG firewall) is turned off so i can't figure out what the problem is.

Any ideas on what could be the issue?

Thanks

Edited by MR0624, 31 December 2006 - 09:08 AM.

  • 0

Advertisements


#2
MR0624

MR0624

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 365 posts
UPDATE: Now, i can't even gain access to my games on the other computer either. So now its beginning to look like a router problem.
  • 0

#3
cheyenne 09

cheyenne 09

    Member 1K

  • Member
  • PipPipPipPip
  • 1,258 posts
Hi MR0624
If this is a router problem then you should post your problem in the Networking forum and they will give you good advice and help there good luck.

:whistling: Cheyenne 09 :blink:
  • 0

#4
MR0624

MR0624

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 365 posts
Thanks, i'll repost.
  • 0

#5
cheyenne 09

cheyenne 09

    Member 1K

  • Member
  • PipPipPipPip
  • 1,258 posts
Hi MR0624
:help: Your welcome and good luck with your problem i hope it works out for you


:whistling: Cheyenne 09 :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP