Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Maxtor Shared Storage II - connection lost!


  • Please log in to reply

#1
im_here

im_here

    New Member

  • Member
  • Pip
  • 3 posts
Need some serious help please...
Have been running successfully for some months a 1T Maxtor network box in mirrored raid array.

The box installed easily on the network, was given a static ip address as all the other computer have been and was always there when my system started up... never a problem.
But, one odd little thing... if you created a folder (using the supplied Maxtor 'Easymanage' software), you could delete a folder in the current session, only to find the deleted folder re-appearing on the next start-up/ or computer/drive re-boot!
Very odd and help was sought from Maxtor online help.

Maxtor suggested that i press the 'reset' button at the back of the 'Shared Storage' box.
I double checked that this would not damage/destroy my data and they said no... go for it!

Did this and now the drive cannot be found/seen anywhere on the network!!!!

The drive behaves normally and all the front panel lights come on, even showing network activity when a 'ping' has been sent to the drive from the 'dos' prompt, but alas... no response from the drive, even if the boxes MSS-xxxxx ID ping is sent!!!!

I've tried direct connection with and without crossover cables. I've rebooted computers and the the box and reset the box several times. I've reloaded the software from the disc on to the computer in the faint hope that it may have been corrupt and not been able to find the box on the network.
Oh yes... did i forget to mention that the previously quick and easy 'Easymanage' software from Maxtor, cannot see the box at all either!
My only concern is that i have at some stage previously done an official update of some of the software for this box and i'm now looking at it using an original/previous version software disc, but this should have nothing to do with the fact that the box is totally unseen at the network card level!

Ok... please, please advise, as this box was meant to be a supposedly safe and foolproof way to save my private, business and email files and now I can't access any bloody thing at all! It's as if the shared storage boxs' network card has gone blind or not correctly reset.

Your help will be greatly appreciated.

Many thanks... im_here
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Try cutting power from the network box for a few seconds with the PC shut down. Then restore power to the box and reboot the PC.
  • 0

#3
im_here

im_here

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the advice... just tried it and ... nuthin!!

It's as if the boxs' network card has either gone deaf or is listening to another network???
Or... it's not reset correctly and tuned to something else?

Any more suggestions??

many thanks though ... im_here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP