Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display Problems


  • Please log in to reply

#1
courthousedeb

courthousedeb

    Member

  • Member
  • PipPip
  • 19 posts
Hello, I am new to the forum and am having a problem with my new computer. Will give you a background on what's happened and we can go from there.

11/06 Purchased eMachines W3502 with no monitor. Got it to boyfriends and hooked to existing flat monitor...worked fine. Took it home and hooked up and worked fine. Brought it back to boyfriends when on vacation and screen didn't work. Bought an hp vs17e and had resolution problems. Ignored them for a couple days and they went away. Took computer back home and no problems until today.

In the interim the laptop I had to use at his house gave me fits, so I bought another eMachines desktop and set that up at his house. Same problem with monitor as the other one had at first. Swapping machines and stopped by Best Buy and had Geek Squad look at it. They did something I believe with a driver, but it still had problem. Then they went in and adjusted something thru Internet Explorer and now all is well.

Moved the older of the 2 new computers to boyfriends today and now I have same problem again with images being distorted and pixelated. It was working fine when I boxed it up at home and now is messed up when unpacked. Graphics are blurry and animated ones are not working properly.

Please let me know if you can help me figure out how to correct the problem. The machine will be staying here now and I want picture to be right.

Please let me know what information you need about PC and/or monitor that I have not provided. Thank you for any information you can provide.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If they were using different monitors, when they get to where they are going to stay, re-install the video drivers

If you have them on the discs which came with the PC, load them from there, otherwise use everest Home Edition

Items in blue which are underlined are clickable to give more information about the process

Download and install Everest Home Edition

Run the programme, click + next to computer then summary

Look on the right for display / video adapter

Look at the manufacturer’s site for the suitable drivers for your Operating System


If you are unable to find them, please post the make and model here before you download anything

Please set a system restore point before you install anything
  • 0

#3
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I am not new to using computers, but am a dunce when it comes to doing all this techno stuff you guys are so good at.

The monitor that is hooked to the computer now is the one that was on it at home before I moved it. It was working fine when I took it apart and boxed it up to bring to his house. As soon as I set it up and turned it on, the problems began. I have checked and made sure all the connections are snug and no electrical cords are close to either part.

I do have the restore disc here that came with the CPU, but don't have the one for the monitor.

Here's what info I have for the Graphics card that I think you might need.

ATI Radeon Xpress 20 Series
Driver date is 1/15/06 Version 8.22.0 and it also says something about a File Version 6.14.0309

The Monitor is an HP vs17flat
Driver Date 9/16/04 Version 2.0.0.0

BTW...I did a system restore a couple hours ago, hoping if I restored it to before I took it apart that it would correct the problem and it did not.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It uses the catalyst software suite

http://ati.amd.com/s...radeonx-xp.html

Have you got .net framework installed
  • 0

#5
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Told you I'm a dunce...lol Is there an easy way to tell if I have it? I've heard of it...but that's about it.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Visit Microsoft Update, then either review your update history, or use custom scan to see if it is an optional update

http://update.micros...t.aspx?ln=en-us
  • 0

#7
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I have 2 updats for it...

Security Update for Microsoft .NET Framework, Version 2.0 (KB917283)

Security Update for Microsoft .NET Framework, Version 2.0 (KB922770)
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Install those then you can download the catalyst software suite as it is a December release so probably more recent than the ones you have at the moment
  • 0

#9
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Those are already installed...guess I didn't make that very clear.

So download that driver you mentioned and I shold be ok? I'm on dialup, so it could take a while.
  • 0

#10
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Tried it and got an error page. Says it cannot be authorized. :whistling:
  • 0

Advertisements


#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
From ATI
  • 0

#12
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I get the error when I click on the link to download the Catalyst Suite. There is also just a driver link too. Is that what I need or do I need the whole thing. I noticed the newer unit at home has a place in control panel to access the ATI stuff and this one does not...or can I use the link below and download them separately due to dialup speed.?

Edited by courthousedeb, 01 January 2007 - 02:13 AM.

  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you get anything if you click download latest version here

http://www.filehippo...d_ati_catalyst/
  • 0

#14
courthousedeb

courthousedeb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Terrific...that worked. Not sure if I can stay up long enough tonight to get it finished, but I'll do it in the morning and let you know how things went.

I appreciate your quick responses very much. Will keep you updated on my progress.
  • 0

#15
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
That will make it the same as the other one, the catalyst control panel has more options for settings

Hope it goes well
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP