Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sony lap won't display SS/shut off screen


  • Please log in to reply

#1
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
hey (sorry if this is wrong section of the forum) but my brother has a FE series sony laptop and everytime we set it to go to screen saver and/or shut off the screen itself under power mgmt. it won't at all..even leaving it alone (idle) for an hour or so after setting it for only 5 min..anyone else got this problem? is it some notorious problem with sony laptops, i havn't been able to find anything yet like a recall or something, and most importantly..anyone know a fix? thanks! :whistling:

Edited by jmoney3457, 01 January 2007 - 05:53 AM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi jmoney3457!

The most likely cause of this is something is running in the background or a setting in the BIOS/SETUP. Please go into the BIOS/SETUP of your computer and look for a setting entitled Wake On Lan or something similar.

To check and see if it is possibly something running in the background, please do the following:

Please download HiJackThis from HERE . Install it, and once installed run the program. On the first screen click on Open the Misc Tools Section...On the next screen, click on the Generate StartupList log button and post a copy of the log here. You need not check either of the boxes next to this button.

Fenor

Edited by Fenor, 01 January 2007 - 07:36 AM.

  • 0

#3
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
hi fenor, thanks for the quick response..yes I was thinking along the same lines..it could possibly something running keeping it from wanting to "sleep" here's the log and also how do I get into the bios to check for wake up LAN? and if/when i find it what should i do with it as in should i switch the settings on it?

StartupList report, 1/1/2007, 1:29:13 PM
StartupList version: 1.52.2
Started from : C:\Program Files\Hijackthis\HijackThis.EXE
Detected: Windows XP SP2 (WinNT 5.01.2600)
Detected: Internet Explorer v6.00 SP2 (6.00.2900.2180)
* Using default options
==================================================

Running processes:

C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Intel\Wireless\Bin\EvtEng.exe
C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\Program Files\Apoint\Apoint.exe
C:\WINDOWS\ehome\ehtray.exe
C:\Program Files\Sony\VAIO Camera Utility\VCUServe.exe
C:\Program Files\Lexmark 3400 Series\lxcymon.exe
C:\Program Files\Lexmark 3400 Series\ezprint.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\BILLPS~1\WINPAT~1\winpatrol.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Apoint\Apntex.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\SpywareGuard\sgmain.exe
C:\Program Files\SpywareGuard\sgbhp.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\Program Files\Microsoft SQL Server\MSSQL$VAIO_VEDB\Binn\sqlservr.exe
C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe
C:\Program Files\Common Files\Sony Shared\WMPlugIn\SonicStageMonitoring.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Sony\VAIO Event Service\VESMgr.exe
C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VCSW\VCSW.exe
C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VzCdb\VzCdbSvc.exe
C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\VzCdb\VzFw.exe
C:\WINDOWS\system32\lxcycoms.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\WINDOWS\system32\dllhost.exe
C:\WINDOWS\eHome\ehmsas.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\AIM\aim.exe
C:\Program Files\Sony\VAIO Power Management\SPMgr.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Hijackthis\HijackThis.exe

--------------------------------------------------

Listing of startup folders:

Shell folders Startup:
[C:\Documents and Settings\Travis\Start Menu\Programs\Startup]
SpywareGuard.lnk = C:\Program Files\SpywareGuard\sgmain.exe

Shell folders Common Startup:
[C:\Documents and Settings\All Users\Start Menu\Programs\Startup]
Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

--------------------------------------------------

Checking Windows NT UserInit:

[HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
UserInit = C:\WINDOWS\system32\userinit.exe,

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

igfxtray = C:\WINDOWS\system32\igfxtray.exe
igfxhkcmd = C:\WINDOWS\system32\hkcmd.exe
igfxpers = C:\WINDOWS\system32\igfxpers.exe
Apoint = C:\Program Files\Apoint\Apoint.exe
ehTray = C:\WINDOWS\ehome\ehtray.exe
NvCplDaemon = RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
VAIOCameraUtility = "C:\Program Files\Sony\VAIO Camera Utility\VCUServe.exe"
lxcymon.exe = "C:\Program Files\Lexmark 3400 Series\lxcymon.exe"
EzPrint = "C:\Program Files\Lexmark 3400 Series\ezprint.exe"
FaxCenterServer = "C:\Program Files\Lexmark Fax Solutions\fm3032.exe" /s

--------------------------------------------------

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

AIM = C:\Program Files\AIM\aim.exe -cnetwait.odl
MSMSGS = "C:\Program Files\Messenger\msmsgs.exe" /background

--------------------------------------------------

Shell & screensaver key from C:\WINDOWS\SYSTEM.INI:

Shell=*INI section not found*
SCRNSAVE.EXE=*INI section not found*
drivers=*INI section not found*

Shell & screensaver key from Registry:

Shell=Explorer.exe
SCRNSAVE.EXE=C:\WINDOWS\system32\sstext3d.scr
drivers=*Registry value not found*

Policies Shell key:

HKCU\..\Policies: Shell=*Registry key not found*
HKLM\..\Policies: Shell=*Registry value not found*

--------------------------------------------------


Enumerating Browser Helper Objects:

(no name) - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}
(no name) - C:\Program Files\SpywareGuard\dlprotect.dll - {4A368E80-174F-4872-96B5-0B27DDD11DB2}
(no name) - C:\Program Files\Java\jre1.6.0\bin\ssv.dll - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43}

--------------------------------------------------

Enumerating Task Scheduler jobs:

AppleSoftwareUpdate.job

--------------------------------------------------

Enumerating Download Program Files:

[QuickTime Object]
InProcServer32 = C:\Program Files\QuickTime\QTPlugin.ocx
CODEBASE = http://www.apple.com...ex/qtplugin.cab

[Shockwave ActiveX Control]
InProcServer32 = C:\WINDOWS\system32\macromed\Director\SwDir.dll
CODEBASE = http://download.macr...director/sw.cab

[Facebook Photo Uploader Control]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\FacebookPhotoUploader.ocx
CODEBASE = http://upload.facebo...otoUploader.cab

--------------------------------------------------

Enumerating Windows NT logon/logoff scripts:
*No scripts set to run*

Windows NT checkdisk command:
BootExecute = autocheck autochk *

Windows NT 'Wininit.ini':
PendingFileRenameOperations: C:\DOCUME~1\Travis\LOCALS~1\Temp\GLB1A2B.EXE


--------------------------------------------------

Enumerating ShellServiceObjectDelayLoad items:

PostBootReminder: C:\WINDOWS\system32\SHELL32.dll
CDBurn: C:\WINDOWS\system32\SHELL32.dll
WebCheck: C:\WINDOWS\system32\webcheck.dll
SysTray: C:\WINDOWS\system32\stobject.dll

--------------------------------------------------
End of report, 6,894 bytes
Report generated in 0.078 seconds

Command line options:
/verbose - to add additional info on each section
/complete - to include empty sections and unsuspicious data
/full - to include several rarely-important sections
/force9x - to include Win9x-only startups even if running on WinNT
/forcent - to include WinNT-only startups even if running on Win9x
/forceall - to include all Win9x and WinNT startups, regardless of platform
/history - to list version history only

Edited by jmoney3457, 01 January 2007 - 12:29 PM.

  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Let's start by disabling some programs that don't need to start when your computer does. Go to START-->RUN and type msconfig. In the new window that appears, click on the STARTUP tab and uncheck the boxes next to the items corresponding to the following:
  • igfxtray = C:\WINDOWS\system32\igfxtray.exe
  • VAIOCameraUtility = "C:\Program Files\Sony\VAIO Camera Utility\VCUServe.exe"
  • EzPrint = "C:\Program Files\Lexmark 3400 Series\ezprint.exe"
  • FaxCenterServer = "C:\Program Files\Lexmark Fax Solutions\fm3032.exe"
  • Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
Then click APPLY and OK and when asked to reboot your computer, do so. Once it's rebooted you will see a window pop up stating that you are running in selective startup mode. Check the box next to don't show this again and click OK to close the window.

Check and see if the screensaver/power options now work. Make sure that you are changing these through Sony's Power Management utility in the control panel and not the normal Power Options.

Also, has your screensaver/power options ever worked on this laptop?

Fenor
  • 0

#5
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
fenor, thank you again for the response but before I do that..the wake up LAN setting you mentioned in your 1st post to check out in the BIOS..how do I do that and what should i set that to? and my bro just got it this summer and they havn't worked

Edited by jmoney3457, 01 January 2007 - 04:57 PM.

  • 0

#6
AnthonyJ

AnthonyJ

    Member

  • Member
  • PipPipPip
  • 539 posts
when booting press either esc, f1, f10, or del
  • 0

#7
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
To get into the BIOS, shut down the laptop, then turn it back on. As soon as it turns on, start tapping the F2 key about once a second and that should get you into the BIOS/SETUP. I don't know exactly where on a Sony Vaio it's located, if it's even there, but if you find Wake On Lan, set it to DISABLED. Then make sure you SAVE CHANGES before exiting.

Fenor
  • 0

#8
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
no go in bios..wasn't there..disabled those items on start up still no SS/screen shut off :whistling:
  • 0

#9
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
any other fixes? :whistling:
  • 0

#10
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
What is the exact make and model of your laptop? I know it's an FE series, but I need to know exactly what the model is.

Fenor
  • 0

Advertisements


#11
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
its PCG-7N2L
  • 0

#12
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
sony FE series* laptop
  • 0

#13
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
any luck?
  • 0

#14
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
i really need to get to the root of this problem to get screen saver/turn off screen to work :whistling:
  • 0

#15
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Have you ever had AOL Instant Messenger closed or does it start up when the computer does? Either way, try closing out AIM and then see if the screensaver turns on. If it doesn't, boot into Safe Mode (you can enter safe mode by turning off your computer and then turn it back on. Once it starts powering up hit the F8 key about once a second until you get to the screen allowing you to choose Safe Mode.) Does the screensaver work in safe mode? Also, do you have an external keyboard and/or mouse hooked up to the laptop?

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP