Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Allowing Port 5555, for a game!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts

I am making a server for a game, (www.moparscape.org), and I'm almost done, just one problem, when I open RunServer, (which starts the server, so others can access the server), I get a Norton AV alert, saying the following:

Norton Internet Worm Protection has detected and blocked an intrusion attempt.

Hide Details

Security rule Default Block SERV-Me Trojan horse <- Name makes me a bit cautious, trojan?
Date 03/01/2007
Time 12:15
Path C:\Program File\Java\jdk1.6.0\bin\java.exe < You need JDK 6.0 for your server to run.
Direction Inbound
Local address All local network adapters
Local port 5555
Protocol TCP


[] Don't show an alert for this threat again.


Hope you can help, thanks!
  • 0




    Retired Staff

  • Retired Staff
  • 2,459 posts
What version of Norton AV do you have?

I have 2007 and this is how I'd allow a port. Go to Settings, Internet Worm Protection, Configure, General Rules. Add a new rule to 'allow' connections. Follow the prompts. About the 4th screen in (allowing protocols), you'll choose "Only communication that matches types and ports". Then click the Add button to specifiy the port.

I hope this helps you.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP