Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with SQL server


  • Please log in to reply

#1
den01

den01

    Member

  • Member
  • PipPipPip
  • 201 posts
Hi everyone and Happy New Year to everyone.

I did so far a few websites in Dreamweaver, basically just simple static htm sites – and there were quite OK.

However, I wanted to build the site from the scratch using the ASP.NET and I get ready to start learning ASP.NET this year, so have downloaded the Visual Web Developer 2005 Express edition, with MS SQL Server and MS SQL Sample databases… successfully past through few lessens but the stuck with this lessen:
http://msdn2.microso...475(VS.80).aspx

When I am trying to create the database as in there I have the message:
An error has occurred while establishing a connection to the server. When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

And I don’t know want is wrong. I check more-or-less everything that I can find on the net but with no success.

Can anyone tell me please what I am doing wrong, or what is the problem with my setup (if any)


Thank you for any advice.

Regards,

Den
  • 0

Advertisements


#2
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Hi,

Just to update you: problem resolved:

to correct this error in SQLEXPRESS on servername use [servername]\sqlexpress.

Regards,

Den
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP