Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't receive email - error 0x800CCC19 - have solution instruction


  • Please log in to reply

#1
CelestialHawk

CelestialHawk

    Member

  • Member
  • PipPip
  • 29 posts
I have been fighting an email problem for two weeks. I finally found what I am quite sure is the solution, however the instructions (in Microsoft kb article # 296925 attached) says to go to control panel and double click WPS client. WPS client does not show up on my control panel window. Everything I find about this issue is an option to purchase software to take care of it. Is there some way to do this myself? Thanks in advance for any help. :whistling:

Attached Files


  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
is this outlook express

and what type of firewall you running
  • 0

#3
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I am running Outlook2000. This is a new machine we bought for my mother-in-law and when i set everything up I was connected on my LAN (cable broadband), however she only has dial up, which is why this definitely seems to be my issue. Also it's XP Home SP2. Thanks!
  • 0

#4
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Sorry - I am using Trend PC-Cillin Internet security 2007, and ports are all open. I even turned it off completely and did NOT turn on windows firewall and was still getting error.
  • 0

#5
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
is your smtp>>>25

and your pop3 >>>110

IN outlook go to tools >>>Accounts>>properties>>>advance>>check to see if your ports are ok

another thing i did was i kept creating new email address but i just kept adding the same one

one was the default the other 2 were the same as default i use trend microsystems and it was the only way for the firewall to allow email to send and recieve

and im on dial-up as well

so in my account properties it looks something like this

JUST A EXAMPLE

rushin1nd@blah blah . sympatico ca >>>default
rushin1nd@blah blah . sympatico ca
rushin1nd@blah blah . sympatico ca

Edited by rushin1nd, 02 January 2007 - 03:46 PM.

  • 0

#6
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
smtp is 587 (per comcast), pop3 is 110. Honestly I've checked ALL these things plus all the firewall/program/virus settings as well. I have 3 computers. Exact same setup on all 3 (including all 3 xp), except one is pro - and TREND virus/firewall). It works on 2 of them, but not on this new machine. The two it works on are dells, this new one is an emachine.
  • 0

#7
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
open the main console of trend

configure protection

firewall

click on the the on the one with thumbnail file>>then edit>>

go to exceptions

make sure that out going and incoming are checked

if you highlight them out going or in coming you can check to see if stmp or pop is correct
  • 0

#8
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I am not finding what you describe. There is no 'configure protection". However if I go to Personal network and firewall controls->settings->direct connection->edit = there is a tab entitled network controls, which shows processes and ports, everything outgoing or incoming email is set to 'allow', even mass mailings - ports are also correct. Am I in the right place?
  • 0

#9
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Sorry, I should have added that I am running 2007 Trend PC-Cillin. I believe what you described was 2006.
  • 0

#10
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
yes they are

but are you able to get to your firewall settings and see in those ports are open or are allowed

also did you try making a repeated email accont with outlook

i found it strange myself making the same account over and over but it worked i havent picked up my copy of trend 2007 but i will when they have it in the stores in my area its not in stores

Edited by rushin1nd, 02 January 2007 - 04:44 PM.

  • 0

#11
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I believe I was where you described. I can see the details for each line item. It shows me connection (in or out), action (allow, deny or warn), protocol, ports (either all or specific separated by commas), and ip setting - all ip addresses IPv4 and IPv6. Sound right to you?

I will set up about 4 more email accounts and try sending email again. Will let you know my results on nest post. Thanks!
  • 0

#12
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
yea thats sounds right

but also check your outlook TOOLS>>ACCOUNT>>PROPERTIES>ADVANCE

make sure they match your firewall
  • 0

#13
CelestialHawk

CelestialHawk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Yes, outlook settings/accounts->advanced have same ports I was looking at in Trend.

I setup a total of 5 email accounts and still get same error.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP