Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word pad


  • Please log in to reply

#1
Angelia

Angelia

    Member

  • Member
  • PipPipPip
  • 556 posts
Don't really know where to begin.

I caught a virus.

At the time everything that was saved in a word pad document and had the piece of paper icon.

Changed and has microsoft symbol.

Microsoft office 2000 come with the computer but I never really used.

As my computer is 98SE and have had it for years I can not find the CD to reinstall it.

Everytime I try to open a saved document it asks for CD.

I can get a quick view of the documents but thats it.

I've downloaded Rword to try to retrieve the documents and Recovery for works to try to retrieve the documents for they both say the severly damaged and can't be retrived.

My problems is all my pratice logs are here and canned speeches.

I've started over on PL but when I save it in word pad the same problem happens as before.

Is there anything I can do to get this fixed?

Hope anyone who reads this understand what I'm trying to say.

Thanks
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Please confirm the extension of your file(s). Are they .doc or .txt or something else?

Do you have the Microsoft Office 2000 CD? If so, try installing Word.

- OR -

You might try opening the file(s) in Notepad. (I keep my canned replies in Notepad.)

You could try downloading and installing Open Office (openoffice.org). It is compatible with Office file formats.
  • 0

#3
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts

Are they .doc or .txt or something else?


.doc


Do you have the Microsoft Office 2000 CD? If so, try installing Word.


No


You might try opening the file(s) in Notepad.


Don't know how to do that.

You could try downloading and installing Open Office (openoffice.org). It is compatible with Office file formats.


I'll try that.

Thanks very much
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Let me back up just a moment: you said that everytime you tried to open a file, you were prompted for a CD. What's trying to install? MS Word? What happened to WordPad? Is it no longer in the All Programs, Accessories?

If it's still there and opens okay, check the file association with .doc. Open My Computer, Tools, Folder Options, File Types. Scroll down to DOC. If it doesn't say Wordpad, change it to Wordpad.
  • 0

#5
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts
:whistling: Thanks so much for your help.

I can open the files with notepad.

I followed your instructions above but didn't see DOC.

Let me back up just a moment: you said that everytime you tried to open a file, you were prompted for a CD.


Yes when I try to open it ask for Microsoft Word 2000 CD.

What happened to WordPad? Is it no longer in the All Programs, Accessories?


Yes it's still in accessories.

But if I save something in it I have the problem listed above.When I try to open it asks for CD.

Anymore ideas?

Thanks for your help.
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Well then, we'll add an association for DOC manually.

Go back the File Types tab and click New. File Extension, enter DOC. (no period)

Once you hit OK, the new DOC file type should pop up in the list. Highlight it and click Change. Choose "Select a Program from the list". If you don't see Wordpad in the list, you can browse to it at c:\program files\windows nt\accessories.

Also, double check Add/Remove Programs for Microsoft Word. If you don't use it and don't have the disk, you might should try to uninstall it.

Let me know if that works.
  • 0

#7
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts
Hi again.

That didn't work either.

Would the directions be different with Windows 98SE?

Thanks
  • 0

#8
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts

Also, double check Add/Remove Programs for Microsoft Word. If you don't use it and don't have the disk, you might should try to uninstall it.


Already uninstalled
  • 0

#9
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Try this method for W98 (from Microsoft article 306493):

Associate a File Extension with a File Type
1. In Windows Explorer or My Computer, locate the file for which you want to create a file association.
2. Right-click the file, and then click Open With. If Open With is not an option, hold down the SHIFT key while right-clicking the file.
Open With should now be an option.
3. In the Open With dialog box, select the program that you want to use to open the file.
4. Click to select the Always use this program to open these files check box to make this the default program to open files with the same file-name extension.
5. Click OK.

Let me know if that works.
  • 0

#10
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts
:whistling: Thanks for all your help LindaGail.

No that didn't help either.
  • 0

Advertisements


#11
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Make a copy of your file, then open it in WordPad, do Save As, and save as RTF format. Try to open that RTF file by double-clicking. Do you get the same install pop-up?
  • 0

#12
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts
Yes when I double clicked it I got the same install popup.
  • 0

#13
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Arghhh....

Try saving the file as .txt. Then when you double click the file to open it, do you get that install pop-up?

Did you get any errors when trying to set the "open with" options from that MS article?

Do you have a registry cleaner? I recommend Easy Cleaner by ToniArts. You can download it here.

** Always use care when editing the registry.

-- OR --

Go ahead and download/install Open Office.
  • 0

#14
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts
When I save it under text this message comes up.

You are about to save this in text only format which will remove all formatting.

But it would open without the install pop up.
  • 0

#15
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Does it open in WordPad or NotePad? Saving the file as plain text seems to have fixed (or at least circumvented) the issue.

Then it's up to you on what else you want to do to try to fix this.

Post back if you need additional assistance.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP