Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error Message on Start-Up - SmartBridge Alert


  • Please log in to reply

#1
abishop

abishop

    Member

  • Member
  • PipPip
  • 10 posts
Hi there,

I have recently upgraded by BT Broadband and am using the new 8MB service and Home Hub.

Following installation of all the software I now get an error message/SmartBridge Alert everytime I start up my computer.

The message is as follows:

SmartBridge Alerts: BTHelpNotifier.exe - Entry Point Not Found
The Procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL.

Can anyone tell me how to resolve this issue? For info I am not using a wireless connection. I have also removed and reinstalled all the software twice and still get this problem.

Many thanks.

abishop
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Look at this previous Geeks to Go post: http://www.geekstogo...;hl=smartbridge

Did this help?
  • 0

#3
abishop

abishop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Wow! That was fast.

Gave it a go and everything seems to be working great. Glad to see the back of that pesky alert.

Thanks.
:whistling:
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Glad to help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP