Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Password Protect


  • Please log in to reply

#1
Bridgecraft

Bridgecraft

    Member

  • Member
  • PipPip
  • 48 posts
Salutations!

I noticed on some of my friends computers at school when I try to access their shared folders. I can not for I do not know the user name and password.

How do I set that for myself?

Thanks, :whistling:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Right click the folder, click sharing and security, tick make this folder private, click apply, set the password

You will need to make sure you remember it
  • 0

#3
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
The "Make this folder private" check mark box is grayed out.

For your information I am using Windows XP Home SP2.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Unless it is a system folder

Can you make a new folder in my documents and try then
  • 0

#5
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Still no luck, does it matter that when I set up my XP account that I told it to make all my files private?
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I just looked on an XP Home with SP2 system and the only folders it would not make private were windows and programme files etc

Do you have to use a password now if the files are all private?

Are you an administrator on the PC
  • 0

#7
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Yes I am the admin. No I do not use a password when all the files are private. But I use a password to login to my account.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if it linked to this

Level 1: My Documents (Private)

The owner of the file or folder has read and write permission to the file or folder. Nobody else may read or write to the folder or the files in it. All subfolders that are contained in a folder that is marked as private remain private unless you change the parent folder permissions.

If you are a Computer Administrator and create a user password for your account by using the User Accounts Control Panel tool, you are prompted to make your files and folder private.

Note The option to make a folder private (Level 1) is only available to a user account in its own My Documents folder

To configure a folder and all the files in it to Level 1, follow these steps:

1. Right-click the folder, and then click Sharing and Security.

2. Select the Make this Folder Private check box, and then click OK.
Local NTFS Permissions:

• Owner: Full Control

• System: Full Control

Network Share Permissions: • Not Shared

http://support.micro...kb/304040/en-us
  • 0

#9
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
But I still can not access the make this folder private check box.
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Are there other accounts on the PC

When they are logged in can they open your folders
  • 0

#11
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
They can not open my folders.
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is that what you wanted in post 1
  • 0

#13
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
No. Okay. If you are on a local network with other computers some computer require you to input a user name and password before accessing the folders. These folders are shared however you have to have the person's permission to access their files.

I am talking about networking folders options sort of.
  • 0

#14
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Level 5: Shared on the network (Read and Write)

All the levels that this article describes are mutually exclusive. Private folders (Level 1) cannot be shared unless they are no longer private. Shared folders (Level 4 and 5) cannot be made private until they are unshared.

If you create a folder in the Shared Documents folder (Level 3), share it on the network, and then permit network users to change your files (Level 5), the permissions for Level 5 are effective for the folder, the files in that folder, and the child folders. The other files and folders in the Shared Documents folder remain configured at Level 3.

Note The only exception is if you have a folder (SampleSubFolder) that is shared at Level 4 inside a folder (SampleFolder) that is shared at Level 5. Remote users have the correct access level to each of the shared folders. Locally logged-on users have writable (Level 5) permissions to the parent (SampleFolder) and child (SampleSubFolder) folders
  • 0

#15
Bridgecraft

Bridgecraft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Okay! Makes since :whistling: Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP