Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Router kills home network


  • This topic is locked This topic is locked

#1
jmcconkey

jmcconkey

    Member

  • Member
  • PipPip
  • 61 posts
Hello,

Yesterday Verizon installed a new Actiontec MI424WR FIOS Internet router. I can connect to the internet with no problems.

I have two wired PC's and one wireless laptop in my workgroup. I can see all of the PC's, and I can ping them with no problems. However, it will not allow me to access the shared folders or printers any longer.

Nothing has changed on my pc's, just the new router. Im wondering if there is a setting or something that needs to be changed to allow each PC to access each other?

I am running WIN XP PRO on all 3 PC's. Currently Windows firewall is turned off on all three computers. One weird thing is when I try to enable it on my main PC, it errors out saying that the service is not running and can not be started?

Any help would be great! Thanks
  • 0

Advertisements


#2
-=blaster=-

-=blaster=-

    Member

  • Member
  • PipPipPip
  • 181 posts
It's probably a router setting, try http://192.168.0.1 or http://192.168.1.1 to access the router. Maybe someone else has experience with you particular router.

:whistling:
  • 0

#3
jmcconkey

jmcconkey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
This issue is now resolved. Verizon had something messed up, but they fixed it finally. I dont know how to close this topic out. So if an admin sees this, please close this topic.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad you got it working! Also thanks for letting us know what the solution to the problem was so that someone else reading this topic with the same problem you had will know a possible way to solve it. :whistling:

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP