Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slave HD listed as "dynamic disk", no letter assigned, no ac


  • Please log in to reply

#1
shrigala

shrigala

    New Member

  • Member
  • Pip
  • 2 posts
Hello, I recently replaced my two old hard drives with a new 200G Maxtor ATA disk. The new disk was formatted and partitioned using Maxblaster (two partitions, c: and d:), set as master, and XP SP2 was installed on it. The jumper is set to "cable select" and I used the Ultra Ata Interface cable provided with the new disk. It works fine.

Now, I want to temporarily connect one of my older disks (WD 80G extended IDE) to retrieve data that was stored on it. Unfortunately, when I connect it, it is visible in BIOS, on the boot setup screen and in the windows device manager but not in "my computer". No letter is assigned to it and I cannot access data.

Maxblaster and Disk manager in Windows (in the administrative tools) see the disk, but they list it as "dynamic disk". I tried to use a utility in Maxblaster which allows to copy the contect of one drive to another, but I got the message saying that Maxblaster can only copy contect to and from Fat32 and NTFS drives.

In Windows disk manager, I cannot assign any letter to it manually, because the option is greyed out. The only option I have is to convert the disk to "basic disk" but that would erase all the data.

BTW, I searched the forum a little bit and I found this topic, about the same problem, unfortunately it wasn't solved back then:
http://www.geekstogo...hl=dynamic disk

I don't think there is something really wrong with the disk. When I first saw that, I reverted to the old configuration (the two old disks) and it worked fine. It just does not seem to work when the new drive is installed.

Also, I tried to connect it in several fashions - on the same cable as the new master drive with jumper set to "slave" or "cable select", and on the second cable set as "slave" (the cd-rom was the master) or as "master" (without the cd-rom).

Any suggestions?
  • 0

Advertisements


#2
shrigala

shrigala

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I found it! In Disk management in Windows Administrative tools, you have to right click on the disk and then you see the option "import foreign disk". Follow the procedure and the disk reappears...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP