Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video causes cpu usage to be 100%


  • Please log in to reply

#1
The_Budly

The_Budly

    New Member

  • Member
  • Pip
  • 6 posts
The other day I bought a new video card. GeForce 6800 GS if I remember correctly. My CPU specs are fine for the requirements. My video worked fine before I got the card. I put the card in and played some games for a while then as soon as I tried to watch a video (downloaded or streaming) it causes my cpu usage to go to 100%, no video shows and the cpu just crawls painfully slow. I downloaded a ton of codecs and drivers and I have tried using many different video players with no luck. Any help would be appreciated as I have NO idea what to do.
  • 0

Advertisements


#2
The_Budly

The_Budly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
So has anyone ever heard of this at all? I don't know what to do.. :whistling:
  • 0

#3
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Is there a heat sink and fan on the video card? If there is, turn the computer on with the computer case open. Look at the fan to make sure it's spinning up OK. If not, the processor on the video card may be trying to overheat. If it runs long enough that way (not long at all), the system will lock up requiring a cold boot. If the fan is Ok, it's back to the drawing board.

I'm still pondering the part about your CPU shooting up that way though. Does this only happen when trying to watch videos?

Magus
  • 0

#4
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Make sure, too, that your new video card is compatible with your motherboard.

If the old video is onboard, disable it from the control panel.

Magus
  • 0

#5
The_Budly

The_Budly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes the fan is working properly. My old card was not onboard. It is totally compatable and meets the specs. I have been searching and only found this one link that someone describes the exact problem. http://www.msusenet....1870944813.html

however the solution the guy gives is a help file basically and i dont see anything.. the author did not respond and the post was from 8/05. I have the most recent driver (11/6/06 is the date on it).

Yes it only happens when trying to watch videos. On any media player. It runs games (BF2142) like a champ. When I try a solution and test it I ctl alt del and have the media player selected and then press play so all i have to do is end that process and that only takes 30 sec as opposed to the 30 min it would take. But the way the guy in the post desribes the problem is exactly mine.
  • 0

#6
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
What OS and Service Pack are you running?
  • 0

#7
The_Budly

The_Budly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
xp pro and service pack 1.. my cpu wont install sp 2 for some reason.
  • 0

#8
ml23

ml23

    New Member

  • Member
  • Pip
  • 4 posts
I am having a similar problem... I posted right after you did - But it was with a Dual core install. Sometimes the CPU goes to 50%... sometimes it just shuts down.. Any help would be great.
  • 0

#9
The_Budly

The_Budly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yeah I've found a ton of people with the same problem but not one solution.. Someone said they fixed it by reinstalling the audio drivers but that didn't help me.
  • 0

#10
The_Budly

The_Budly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I found one solution that has seemed to work for me. It doesn't really solve the problem but it works and I'll just live with it.

If you do start < run <dxdiag and go under the display tab.. Turn off Direct3d.. Click disable at the bottom. Then it allows me to watch video. I just turn it off to watch video and turn it abck on when I am done.. Like I said its not the best solution but it's better than getting a new video card or something.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP