Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems trying to use Dell monitor with laptop


  • Please log in to reply

#1
Binbs

Binbs

    New Member

  • Member
  • Pip
  • 6 posts
Hi all.

Im trying to use a Dell 24" widescreen monitor with my laptop as an extended desktop. I didnt have any problems getting that setup, however the Dell monitor shows lots of red lines and color is all wrong.

My gfx card is a ATI Mobility Radeon X1600. Really have no idea why it does this. Do i need to install some drivers or something?

I use Windows Pro. Im not using a VGA cable to connect the two. Im using that new type of screen cable lots of holes (DVI Cable?).

Any help is appreciated.

regards,

Binbs
  • 0

Advertisements


#2
Max-T

Max-T

    Member

  • Member
  • PipPip
  • 50 posts
1. did your montier come with any drivers in the first place.
2. have you tried switching connection to a regular VGA connection, if you do not have one in the back of the laptop try and adapter i know that with alot of graphics cards such addapters come free,
3. have you looked at the settings menu under properties when you right click on your background, maybe the coloursetting is set low,
4. you say you are using a laptop , when you connect this moniter is the laptop pluged into the mains ( i dont think it will make too much difference it sounds more like a driver thing to me) because ATI uses power play on most laptops which restrics the power usage of the graphics card, this might confilct with the screen

try pluging the laptop to the mains if you havnt done already, and see if you can switch cabels you never know, but if there is a driver which came with the moniter try installing it. iff not is there anykind of part number anywhere on the moniter? you could try googeling that for driver downloads, or known issues.

Im sorry if this post doesnt solve anything but if anything else comes up or you can think of anymore details please post them.

(bear in mind im writting this at 1:30 in the morning and im pooped :whistling: )
  • 0

#3
Binbs

Binbs

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

1. did your montier come with any drivers in the first place.
2. have you tried switching connection to a regular VGA connection, if you do not have one in the back of the laptop try and adapter i know that with alot of graphics cards such addapters come free,
3. have you looked at the settings menu under properties when you right click on your background, maybe the coloursetting is set low,
4. you say you are using a laptop , when you connect this moniter is the laptop pluged into the mains ( i dont think it will make too much difference it sounds more like a driver thing to me) because ATI uses power play on most laptops which restrics the power usage of the graphics card, this might confilct with the screen

try pluging the laptop to the mains if you havnt done already, and see if you can switch cabels you never know, but if there is a driver which came with the moniter try installing it. iff not is there anykind of part number anywhere on the moniter? you could try googeling that for driver downloads, or known issues.

Im sorry if this post doesnt solve anything but if anything else comes up or you can think of anymore details please post them.

(bear in mind im writting this at 1:30 in the morning and im pooped :whistling: )


ok I think its this powerplay thing. Because when i lower the resolution to 1200 x 1000 it wil display properly. But anything above that it wont. Is there something I can do about that?
  • 0

#4
Max-T

Max-T

    Member

  • Member
  • PipPip
  • 50 posts
hmm im not sure if powerplay effects the resolution settings but you can try this

Minimize all window's --> Right click go to Properties click on the Settings tab hit the button which says Advanced

A new window will pop up, look for a tab at the top saying Power Play Click this tab

there should be some settings, there if you can turn Power Play off then thats fine, if not try setting it so that it doesnt come on when you have good batery life.

while you are on this window read me out all the other tabs there are that could be usefull
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP