Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer slowed after antivirus installed


  • Please log in to reply

#1
jae_jae

jae_jae

    Member

  • Member
  • PipPip
  • 19 posts
[size=2]ok so yesterday my friends parents finally got her a new antivirus b/c she hadnt had one except for the AOL one. so i uninstalled her old security thing and tried to install the new one again. it said that i needed to get rid of the aol one for it to install. so i looked in her add/delete programs and checked on google and deleted something called aol coach or something rather and it still wouldnt install. so i called aol for her and the guy told me how to turn the aol security and stuff off. and i only turned off the security suite, the spam thing, and the antivirus. and installed the mcaffe one. i ran a virus scan and deleted what came up wich were potentially unwanted programs that all came out to be adware and spyware related. then we ran disk clean up and disk defrag and restarted her computer. the only difference is her computer ran better before we put the new antivirus in it was pretty quick but now its REALLY slow and nothing really ever loads now. soo..i want to know what i can do to bring her computer back to where it was before all this happened. any suggestions or help would be greatly appreciated both by me and her.
  • 0

Advertisements


#2
Draga X

Draga X

    Member

  • Member
  • PipPip
  • 29 posts
Did you try clearing the cookies?They take up small bits of space but they can build up and slow computer processes.

Try going to:

1.Start
2.Programs
3.Accesories
4.Cookies
5.Delete all of the files in there BUT Index.Dat
6.Try again

Edited by Draga X, 06 January 2007 - 04:46 AM.

  • 0

#3
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
so you disabled your old antivirus and your using mcafee

have you checked to see that you only have one firewall turned on

and update mcafee

then check your task manager Ctrl Alt and Delete look under process tab look to see whats using
the most of your memory processes and resources
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP