Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Autoplay options probs


  • Please log in to reply

#1
simon_shaft

simon_shaft

    Member

  • Banned
  • PipPip
  • 89 posts
My external hard drive was functioning normally till one day, it got infected with some trojan from my friend's computer when I was helping him to reformat it. Since then, the menu was not "open" anymore, but it changed into "autoplay". Is there any way to change the option again? Thanks in advance.Posted Image
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Check out this link: http://www.howtogeek...and-usb-drives/. It deals with disabling autoplay for USB devices. Testing this setting on my system with a USB device, my shortcut menu went from Autoplay first to Open.

Please post the results, good or bad.
  • 0

#3
simon_shaft

simon_shaft

    Member

  • Topic Starter
  • Banned
  • PipPip
  • 89 posts
Meh... it ain't about disabling the whole autoplay options... it's about kickin out one options of it.. and I mean the "Auto" options.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP