Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File size seems to lose its (comma) sign


  • Please log in to reply

#1
simon_shaft

simon_shaft

    Member

  • Banned
  • PipPip
  • 89 posts
I dunno how did my computer managed to change things by itself... it just changed like that. -_-... Btw if anyone knows please gimme a hand cos without the comma sign, I feel just annoyed!

Posted Image
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Lets have you try repairing the task manager...

Please right click this LINK, choose SAVE LINK AS or SAVE TARGET AS, and save it somewhere on your computer where you will remember where it is located. Click YES to the warning: Are you sure you want to add the information in FILE LOCATION HERE\TaskManager_Reset.reg to the registry? Then reboot your computer and once it's rebooted, open the Task Manager and see if it is back to normal.

Fenor

Edited by Fenor, 07 January 2007 - 12:19 AM.

  • 0

#3
simon_shaft

simon_shaft

    Member

  • Topic Starter
  • Banned
  • PipPip
  • 89 posts
Thanks but I'm afraid its not just the memory and the reset taskmgr wont work. Please take a lok at this too...

Posted Image
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Please go to the Control Panel and open up Language and Regional Settings. Post what is in the text boxes next to Number on the Regional Options tab.

Fenor
  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Just tried it myself. On the same Regional Options tab, click on the CUSTOMIZE button. In the new window that appears, change the Digital Grouping option to 123,456,789. I bet yours is currently set to 123456789. That will fix your problem. :whistling:

Fenor

Edited by Fenor, 12 January 2007 - 04:09 AM.

  • 0

#6
simon_shaft

simon_shaft

    Member

  • Topic Starter
  • Banned
  • PipPip
  • 89 posts
Thanks a lot! :whistling:
  • 0

#7
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad I could help! It was funny I didn't even think to check there, but then when I was up at 3:30am for some god-awful reason, it just came to me. :whistling:

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP