Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error message in event viewer......


  • Please log in to reply

#1
niagara

niagara

    Member

  • Member
  • PipPip
  • 46 posts
I recive this message constantly in event viewer :,


The COM+Event System detected a bed return code during its internal processing.
HRESULT was 80070422 from line 44 of d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp.


any idea...........?
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
What is the Event ID and Source?
  • 0

#3
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Event ID : 4609

Source : Event system
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
First, let's check the COM+ Event System Service. Click Start, Run, type in services.msc, click OK. This brings up a list of the services running on your system. They are in alphabetical order. Scroll to COM+ Event System. Look at the third column "Status" and fourth column "Startup Type". On my system, Startup Type is set to Manual and my service is Started. What is yours? If Disabled, change to Manual, and if the service is 'blank' or "Stopped", start it. To do this, highlight the service, right click, choose Start. Also confirm the Startup Type and Status for COM+ System Application. Mine is Startup type Manual, but has a blank status.

If that doesn't help, please answer the following:

1. What happened with your system before this error started?

2. Did you install any software, hardware, or updates?

3. Can you determine a date that the error started? If so, try a System Restore to a day prior. To do a System restore, click Start, All Programs, Accessories, System Tools, System Restore.

Please post the results, good or bad.
  • 0

#5
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Two months ago i overpassed from Windows millenium edition to Windows XP SP2.
from the beginning i've had (when windows start up ) a critical system error .,on the blue screen..
When i restarted i recive this message:


BCCode:1000008e BCP1:C000001D BCP2:F934FEED BCP3:F9E4CC2C BCP4:00000000 OSVer:5_1_2600 SP:2_0 Product:256_1

C:\DOCUME~1\Damir\LOCALS~1\Temp\WERc901.dir00\Mini122404-01.dmp
C.\DOCUME~1\Damir\LOCALS~1\Temp\WERc901.dir00\sysdata.xml

Each time when this error occures a new minidump file is "born" in windows\minidump....
Well,i can't reed a minidump file to see which error is (driver,memory,bios,dust......)
So i decided to give a look in Event viewer , and there i've seen a few errors.

In my Device Manager\Other Devices\ before PCI Simple Comunications Controller is an Yellow exclamation mark.When i doubleclick PCI com...contr.... i recive this: The drivers for this device are not installed...

AMD (Duron™
256 MB RAM
NVIDIA RIVA TNT2 Model64/Model64Pro
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Where the COM+ services okay?

There are several things we need to check in relation to the new error information you provided.

1. Minidump/sysdata.xml error.
Look at this previous G2G post It specifically addresses the minidump file. If this doesn't fix the issue, move on to #2.

2. How to check your memory
Download memtest
Guide for using memtest
If this doesn't fix the problem, move on to #3.

3. Update drivers - PCI card
Do you know what the PCI card is? Is it a modem? Check the back of the computer and compare to the list of items in Device Manager.

4. Update drivers - Video card
You should be able to download updated drivers from the video card manufacturer website. If you need additional assistance with this, please post back.

5. Update the BIOS
You should be able to get the updated BIOS from your motherboard manufacturer website (for custom built computers) or your computer manufacturer website.

Herer's a link that discusses STOP errors. Scroll down the left side to 8E and click it. It will take you to the section that deals with that error. It indicates hardware incompatibility, failing memory, or BIOS updates.

Please post the results.
  • 0

#7
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Hy Linda Gail,,thanks for your help.. Question:

What really happend if i do this : http://suppomirosoftrt.microsoft.com/kb/317277#appliesto

or if i click No Page in Virtual Memory.........

Edited by niagara, 08 January 2007 - 05:17 AM.

  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts

Hy Linda Gail,,thanks for your help.. Question:

What really happend if i do this : http://suppomirosoftrt.microsoft.com/kb/317277#appliesto

Following Microsoft Article 317277, downloading the latest Service Pack (and all critical updates) and the Workaround solution, which recreates the page file, might help.

or if i click No Page in Virtual Memory.........

It's not a good idea to have no page file.

Please post the results of what you did, good or bad.
  • 0

#9
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I can't install the Patch from Microsoft support ,because i have WinSP2 installed,and that download it's just for SP1

Any idea how i can find :
C:\DOCUME~1\Damir\LOCALS~1\Temp\WERc901.dir00\Mini122404-01.dmp
C.\DOCUME~1\Damir\LOCALS~1\Temp\WERc901.dir00\sysdata.xml

I can't find sysdata and dmp file because the'r not in my \TEMP\ folder

Edited by niagara, 08 January 2007 - 10:32 AM.

  • 0

#10
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you can go to xp updates and get any critical updates your system needs ( use the custom instead of the express)...while you are there...look on the left side any get any hardware updates as well...if your having any trouble with any of your software get the updates for only the one's you have trouble with..

did you get the drivers installed for the PCI Simple Comunications Controller...

Edited by happyrck, 08 January 2007 - 10:40 AM.

  • 0

Advertisements


#11
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I can't find them(the drivers).....uuuuuffffffff......
  • 0

#12
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
get everest home here....install and launch it...

http://www.filehippo...d_everest_home/

click on the + beside...devices...then click on pci devices...find...Simple Comunications Controller...get name and model #...or post a screenshot...like mine..

Edited by happyrck, 08 January 2007 - 12:26 PM.

  • 0

#13
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
http://img104.images...reenshotiy3.jpg

Edited by niagara, 09 January 2007 - 05:06 AM.

  • 0

#14
niagara

niagara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
i hope it's ok

Edited by niagara, 09 January 2007 - 05:11 AM.

  • 0

#15
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yep...
go here...download the driver...the instructions to install are on the same page..

http://www.viaarena....mp;SubCatID=143

Edited by happyrck, 09 January 2007 - 06:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP