Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Having issues with flash mp3 player on website

  • Please log in to reply

Cloud City

Cloud City

    New Member

  • Member
  • Pip
  • 8 posts
My friend is using AOL Broswer & IE7 and is having trouble getting the soundclip on this website to play:


[WARNING - brief mellow guitar soundclip plays automatically when page loads]

I was trying to help them reset their security settings, & make sure flash is installed correctly. Other people say they hear the soundclip, so I think it's their computer.

Any ideas what could be causing the audio to not play, is there some obvious browser setting? The obvious stuff like speakers, soundcard, volume, etc have all been ruled out.

Edited by Cloud City, 07 January 2007 - 10:53 PM.

  • 0





  • Member
  • PipPipPip
  • 241 posts

what/which flash player do you have currently installed.

go here for the latest - http://www.adobe.com/
if needed.

  • 0



    The Leather Lady

  • Moderator
  • 3,038 posts
Make sure Active X is enabled.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP