Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Update Problems


  • Please log in to reply

#1
snezzlebear

snezzlebear

    Member

  • Member
  • PipPip
  • 24 posts
I just recently updated my Windows XP and Internet Explorer and Installed ZoneAlarm Pro.

Now everytime I log on to Windows I have to open Internet Explorer at least 2 to 3 seperate times to open a browser I can use as they will continually freeze. And when I do eventually get a browser open and functioning it sends me to this website http://runonce.msn.com/runonce2.aspx but all that is displayed is a blank blue screen.

When I open up a new tab in the same browser I get this:

about:Tabs

but on the screen it says Action Cancelled :whistling: even though I haven't touched anything :help:


Also while I am on the net and posting in various forums I have noticed that I cannot use the buttons provided for posters to input hyperlinks/pictures/quotes or change aspects like font/colour/size of the text in the post. Is there any way I can stop this from occurring?

*good thing i know some of the tags lol*

I am on a network where my computer doesn't have direct access to the internet. Now before all this started happenning ZoneAlarm Pro started to block the main computer which is attatched to the modem and I couldn't access the internet at all and I had to totally uninstall and re-install it and then this started happpenning :)

On a side note, is there anything I can do about how my internet takes a while to load? From what I understand ADSL/Cable is supposed to be fast but it doesn't seem to be that way at the moment.


Your help would be greatly appreciated.


Thanks :rofl:

:blink:

Edited by snezzlebear, 08 January 2007 - 09:03 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP