Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

how to increase da inbuilt graphics


  • Please log in to reply

#1
pras92003

pras92003

    Member

  • Member
  • PipPip
  • 27 posts
hiiiiiii..frnds..i'm having intel 82845GL ,,motherboard...with 512mb ram.
when i check my graphic properties it displays
MINIMUM GRAPHICS MEMORY=8MB
GRAPHIC MEMORY IN USE =16MB
MAX GRAPHIC MEMORY =64MB

i just wanted to know..how can i increase my graphic memory frm 16mb to 64mb
plzzzz help me ....i don't hv any graphic card ..only 512mb ram
i'm also uploading my graphic report...thnx in advance 4 ur help......

Attached Files


  • 0

Advertisements


#2
xxx1

xxx1

    Member

  • Member
  • PipPipPip
  • 241 posts
hi,

Instructions for changing video memory
For integrated video memory that is adjustable, use the following steps to change the amount of video memory (RAM) from the PC BIOS Setup:

1.
Turn on the PC.
2.
When the blue HP screen appears, press the F1 key.
Entering Setup should appear on the screen.
3.
When BIOS Setup screen appears, use the RIGHT ARROW key to select the Advanced screen.
4.
Use the down Arrow key to select the video memory setting; for example; VGA RAM Size, integrated video, or On-Board Video Memory.
5.
Press the Enter key.
6.
Use the down Arrow key to select the desired amount of memory or memory setting that is listed and then press the Enter key.
CAUTION: Do not select a DISABLED setting without a video card installed! Doing so can cause the monitor to go black until a video card is added or the BIOS is reset.
7.
Press the F10 key, and then press Enter to save changes and exit.
The PC is set to use the new video memory setting.

cheers...xxx1
  • 0

#3
pras92003

pras92003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
THNX XXX1 i've chk in BIOS .. in VGA settings....i've 2 options
1st is on board VGA it is enabled
2nd is video memory in use or sumthing like tat
in tat i get only 2 options tat is either 1mb or 8mb
i don't get any option to select 64mb ....

now wat should i do to increase the gfx memory.....
  • 0

#4
xxx1

xxx1

    Member

  • Member
  • PipPipPip
  • 241 posts
btw way do you have a video card installed.

cheers...xxx1
  • 0

#5
vally

vally

    Member

  • Member
  • PipPipPip
  • 573 posts
U posted that the in the bios vga inabled What does it say on the second line when vga is diabled?

allso u posted

when i check my graphic properties it displays
MINIMUM GRAPHICS MEMORY=8MB
GRAPHIC MEMORY IN USE =16MB
MAX GRAPHIC MEMORY =64MB

Try checking again while there is a game or graphics application running in the background. I have seen on board video card that when checked how much ram they have 4 graphics it displays what is useing because the mother board controles how much ram goes to the graghics based on its need. that may b why it sais min and max ram.
  • 0

#6
pras92003

pras92003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
no xxx i don't have any gfx card installed i've already told u..and vally...u r rit..my motherboard uses only 16mb but in display u can see it says MAX GRAPHIC MEMORY is 64mb..tat's wta i wanna know how to increase..it frm 16 mb to 64mb..and when i disable that VGA...there's no option of graphic memory in use.. neither 1mb nor 8mb
  • 0

#7
vally

vally

    Member

  • Member
  • PipPipPip
  • 573 posts
Did u try my second suggestion?
To check through the windows again while running something with alot of graphics in the background?
If so what happend??? :whistling:
  • 0

#8
pras92003

pras92003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
VALLY i tried plzying HITMN CONTRACTS IN BACKGROUND and then chkd da grphic status.....it showed graphoic memory in use as 26mb......now wat
  • 0

#9
vally

vally

    Member

  • Member
  • PipPipPip
  • 573 posts
It seems 2 me the only thing I can think of is that the graphics card is managed by the mother board. This means that the computer will give it all it needs based on the use. So u cant set it to save 64MB for the graphics. I have seen this on laptops that thay r built this way.
If u want better graphics then I suggest u buy a graphics card 64MB aint 2 much.
Hope I helped.
  • 0

#10
pras92003

pras92003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
yeah...thnx valley..but i've confrmd..we can't set our gfx meory..in intel845..it's da same....we can't even chng it.....thnx 4 ur help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP