Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Halo:Combat Evolved for the PC


  • Please log in to reply

#1
Rik111

Rik111

    Member

  • Member
  • PipPipPip
  • 130 posts
when i run halo, it opens to the point where i see HALO in big blue letters across the screen (before all the intro movies and things), and then it minimizes... and i cant call it back up. well it doesn't minimize per say, it turns into a tiny black box on my desktop. i can't see my mouse, but i can hear the clicking noises when i go over the menu options for the main menu. i've tried microsoft troubleshooting, but all i can find from there is get a new video card driver, which i did... to no avail... also from microsoft, i've determined it's probably that i have a "high-end" video card... which is strange because the game worked on the old driver for a while, stopped a couple days ago, i installed a new driver, and it didnt fix anything... any help out there? :whistling:

here's my info

Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 6.0.2900.2180
Memory (RAM): 1023 MB
CPU: AMD Athlon™ 64 Processor 3200+
CPU Speed: 1988.7 MHz
Sound card: Realtek AC97 Audio
Display Adapters: NVIDIA GeForce 6600 | NetMeeting driver | RDPDD Chained DD
Screen Resolution: 1280 X 1024 - 32 bit
:
Network Adapters: Linksys Wireless-G PCI Adapter with SpeedBooster - Packet Scheduler Miniport
CD / DVD Drives: E: TSSTcorpCD/DVDW TS-H552L
:
COM Ports:
LPT Ports: LPT1
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 142.5GB | D: 6.5GB
Hard Disks - Free: C: 51.5GB | D: 1.2GB
USB Controllers: 3 host controllers.
Firewire (1394): 1 host controllers.
:
Manufacturer: Phoenix Technologies, LTD
Product Make: ER100AA-ABA SR1625NX NA540
:
AC Power Status: OnLine
BIOS Info: ATAT COMPATIBLE 111505 HPCPC 42302e31
Time Zone: Central Standard Time
Battery: No Battery
Motherboard: ASUSTek Computer INC. Amberine
Modem: Not detected
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hi,

I've never seen this before!
Have you got the latest patch installed?
  • 0

#3
HPDV8315LOVER

HPDV8315LOVER

    Member

  • Member
  • PipPipPip
  • 224 posts
Try reinstalling Halo and update it.
  • 0

#4
Rik111

Rik111

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
when i try to update it says "there is something wrong with your game installation. you may need to reinstall to fix it." ...... only problem is that my brother has the disc in virginia getting trained into the navy... any ideas? and no i didnt back it up... didnt c a problem like this coming :whistling:

any ideas other than reinstalling?
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Unfortunately you'll need to disk in order to repair it.
  • 0

#6
Rik111

Rik111

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
ok... i got the disc. had it mailed =] but after reinstalling i have the same problem... this time it lets me go update. whats WRONG? :whistling: i get an error message when i start halo that says they're sorry but it sees the game exitted incorrectly (ctrl+alt deleted?) and i should start the game in safe mode. i do that (it gives the option on the error message, or the option to "continue anyways." same thing happens. another i-think-it's-important piece of info is under machine info in this error message, it says my system specs blach blah then video card= "512 nVidia unknown (0x0141)"

any help out there? =[

as i said before... this worked on this video card before...waaaait a second! umm i changed the settings in game (i just got the video card and i wanted to see the new graphics it could do) and it worked for that game. the next time i tried to start it, it wasnt working... any ideas? =D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP